03-14-2013 08:21 AM
54 123
  1. thechidz's Avatar
    update #2: fuqelkfowebgjwbvowrgjbeoigheo!!!!!!! fattin worked great for about 2 hours and then broke. Same problem as foxfi 4g going on and off. So frustrating. Guess I'll try a factory reset and if that doesn't work will reluctantly pay someone to root the phone because without tethering it's useless to me
    02-20-2013 05:44 PM
  2. thechidz's Avatar
    update 3: after a factory reset I made sure not to download foxfi and am using the fattin widget, seems to be working fine again bit is NOT as fast of a connection as foxfi gave (that's why I liked it so much) but it's at least working. fingers crossed that solved the problemo

    I really don't understand why the internet connection with native tethering is so much slower than it was with foxfi? what a bummer?
    02-20-2013 09:07 PM
  3. Shawny B's Avatar
    The fatting widget works for me. I have Verizon unlimited data plan and Samsung nexus . So trying to step up my geek game. Thanks!
    Topgonzo likes this.
    02-24-2013 03:40 PM
  4. REITdude's Avatar
    Just got updated to version 2.01.5 this morning and it works! Running 4.2.2
    03-14-2013 08:21 AM
54 123

Similar Threads

  1. SuperUser no longer working after BusyBox
    By dwelder in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-20-2011, 12:46 PM
  2. Mail app no longer working?
    By MRW1215 in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 10-15-2011, 10:39 PM
  3. Replies: 8
    Last Post: 08-21-2011, 03:31 PM
  4. HBO GO no longer working after 2.3.5 update
    By Jmayn in forum Sprint Nexus S 4G
    Replies: 5
    Last Post: 08-03-2011, 04:12 AM
  5. Bluetooth headset no longer works after 2.2 upgrade
    By mikerainey in forum HTC EVO 4G
    Replies: 6
    Last Post: 03-31-2011, 01:31 PM