1. johnnnyo's Avatar
    Ever since the Jelly Bean update my Nexus won't auto dial my voicemail password. Did something change? I tried *86,,pass no good. *86pppass# no good. Any ideas. Thx.
    10-12-2012 05:40 PM
  2. johnnnyo's Avatar
    No one else having this issue?
    10-12-2012 06:57 PM
  3. isosunrise's Avatar
    *86,,PASS# still works fine for me in JB.
    10-12-2012 11:34 PM
  4. renee626's Avatar
    I am having the same problem. I am on with verizon customer support right now
    12-20-2012 11:27 PM
  5. renee626's Avatar
    just got off phone with verizon with Jelly Bean to set up the passowerd auto dial you
    -bring up the phone dial pad look in very lower right corner for three dots/buttons click there
    -this brings up Settings - click there
    - there you will see voicemail and *86- touch after the 6 to move cursor there
    -insert Pause (do not insert a comma yourself) hitting pause will have the system create the comma
    -enter your password and click Pause button again
    you should be set... I tested. It worked for me
    12-20-2012 11:50 PM
  6. yosteve's Avatar
    Did you increase your tone length?
    12-22-2012 12:34 AM
  7. draiko913's Avatar
    just got off phone with verizon with Jelly Bean to set up the passowerd auto dial you
    -bring up the phone dial pad look in very lower right corner for three dots/buttons click there
    -this brings up Settings - click there
    - there you will see voicemail and *86- touch after the 6 to move cursor there
    -insert Pause (do not insert a comma yourself) hitting pause will have the system create the comma
    -enter your password and click Pause button again
    you should be set... I tested. It worked for me
    I can confirm that this is working for me as well.
    12-23-2012 12:24 AM
  8. Seth Hale's Avatar
    I had to enter *86,,PAS#, to get mine to work. Also on jellybean. I needed all 3 of the commas in there. Also works as a contact.
    01-16-2013 01:37 PM
  9. KSnyders's Avatar
    Thanks! Great help. If you don't have 3 dots then use the menu button instead.
    02-01-2013 02:53 PM

Similar Threads

  1. Auto dial your password for voicemail?
    By Newport Viper in forum Verizon Galaxy Nexus
    Replies: 8
    Last Post: 01-07-2014, 07:11 PM
  2. Voicemail Password?
    By plifebryan in forum Motorola Droid
    Replies: 40
    Last Post: 05-06-2012, 05:23 PM
  3. Auto enter of password (Voicemail)
    By Traprock in forum Motorola Droid
    Replies: 11
    Last Post: 07-26-2010, 07:29 AM
  4. auto dial voicemail password for DX won't work
    By tritan in forum Android Apps
    Replies: 0
    Last Post: 07-25-2010, 10:13 PM
  5. Bluetooth Auto-dialing when reconnected
    By TvTechGuru in forum General Help and How To
    Replies: 4
    Last Post: 01-29-2010, 07:19 AM
LINK TO POST COPIED TO CLIPBOARD