1. Cigar-Junkie's Avatar
    Did a search but no luck. Yes I know is some where on this site but I don't have the best search-a-tude.
    This may have started because I cleared data and force closed Google services framework. Just don't know how to fix. Phone is unlocked but beyond that everything is stock.
    Many thanks to anyone who could assist.

    Edit: I did try a battery pull and re-force closing and clearing Google frame services.
    11-16-2012 09:44 AM
  2. Cigar-Junkie's Avatar
    Thanks to all who responded :rolleyes:
    After more searching it seems that removing the account and re- adding is the only way to resolve this. Move along nothing left to see here.

    Sent from my Nexus 7 using Tapatalk 2
    harryjrac likes this.
    11-16-2012 06:07 PM
  3. harryjrac's Avatar
    FWIW, thanks for posting the answer that worked for you. It helped me solve the issue too
    02-04-2013 05:40 PM
  4. muziqaz's Avatar
    But this is pathetic way of solving this problem. When you remove an account from your android phone, you lose all the settings etc. This is a major PITA considering this is Google's **** up. I have this problem now. Have 20+ apps which are failing with updates. Everything worked fine, and suddenly bang, I receive errors when trying to update an app.
    08-05-2013 09:49 AM

Similar Threads

  1. Replies: 13
    Last Post: 11-09-2012, 11:37 AM
  2. Google Play Store Will Not Update My Apps....
    By SammyJB in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 10-28-2012, 08:27 AM
  3. Soundhound update in google play but not shown in apps?
    By htc evo 4g in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 06-07-2012, 12:55 PM
  4. App store: requested item could not be found
    By adamm44 in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 06-10-2011, 01:06 PM
  5. Ideas for Google TV apps?
    By TheMobileWorx in forum Google TV
    Replies: 4
    Last Post: 07-13-2010, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD