1. Jaredshoes's Avatar
    I hate making a thread like this but anyways, I'm not able to download any MMS at all if my girlfriend sends me a picture I get it and it says "downloading" but then stops and a button that says "download" shows up I press it it says "downloading" for like a good 20 seconds and then the button shows up again, I've tried reboots, battery pulls, clearing the messaging cache switching off wifi going on 3g only then going on 4g.
    This just recently started happening, usually I could download mms and send mms while on wifi without any hiccups until today

    I'm on AOKP Milestone 1 with franco kernel milestone 6

    Oh, even with a third party messaging app like GO sms I can't download any pics
    11-22-2012 10:04 PM
  2. chram893's Avatar
    I had the same problem before. I turned off the "auto retrieve" function and that pretty much solved my case. Also, having a battery saving app like juice defender and such have been known to interfere with mms retrieval.

    Sent from my Galaxy Nexus using Android Central Forums
    11-23-2012 05:05 PM

Similar Threads

  1. Problems with my MMS?
    By ninnghizzida in forum AT&T Samsung Infuse
    Replies: 10
    Last Post: 12-20-2015, 10:00 PM
  2. [FIX] Problems with MMS on IHO Roms
    By anthonycr in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 03-12-2012, 12:09 AM
  3. MMS problems with Wi-Fi since Gingerbread
    By cephas486 in forum Motorola Droid 2
    Replies: 0
    Last Post: 10-14-2011, 11:16 AM
  4. Problems with MMS messages?
    By djwiteboi in forum Verizon Droid Charge
    Replies: 5
    Last Post: 05-30-2011, 08:53 PM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 11:39 AM