1. ConTejas's Avatar
    Using Chrome on a desktop...the news pages look the same as they always have but the forums are a mess of black/grey/and text. Anyone else? App on my phone looks fine.

    Edit: it's only weird using Chrome. Firefox and IE look fine. I didn't change anything. At least not that I'm aware of. Any suggestions on what to change or look for?
    11-28-2012 02:09 PM
  2. ByteMaster0's Avatar
    Clear caches and cookies. All is fine here on Chrome.
    ConTejas likes this.
    11-28-2012 04:13 PM
  3. Patrick Schroedl's Avatar
    In addition to clearing your cache (Ctrl + F5 will reload the current page and refresh any cached media), make sure that you don't have "AC Mobile BETA" selected as your theme. If you do, you should see a "Default Style" link at the bottom of the page.
    ConTejas likes this.
    11-28-2012 08:13 PM
  4. ConTejas's Avatar
    That was it Lumenii - clicked "default style" at the bottom and all went back to normal. Good stuff.
    Patrick Schroedl likes this.
    11-29-2012 09:33 AM

Similar Threads

  1. What happened to imusic and handcent?
    By slthree in forum Android Apps
    Replies: 3
    Last Post: 06-04-2010, 08:12 PM
  2. What happened to Android Market??
    By Joker35 in forum Verizon Droid Incredible
    Replies: 19
    Last Post: 05-12-2010, 06:15 PM
  3. what happened to sm updater?
    By compaddict in forum Software Development and Hacking
    Replies: 1
    Last Post: 02-19-2010, 11:56 AM
  4. Replies: 1
    Last Post: 01-18-2010, 12:55 AM
  5. What happens to app purchases?
    By n0m0n in forum Android Apps
    Replies: 5
    Last Post: 12-08-2009, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD