1. richdroidx's Avatar
    When I play music from my vzw note 2 phine speaker itself it plays fine. But plugged up using the headphone jack using ANY music app the sound is terrible. U can barely hear the beat. Sounds like a hallway with snow. Plugged another device to my car and it plays fine so its not the car adapter. Is there a setting im missing somewhere ie equalizer etc? I need my music bad

    Sent from my SCH-I605 using Android Central Forums
    02-20-2013 07:19 AM
  2. DroidXcon's Avatar
    When I play music from my vzw note 2 phine speaker itself it plays fine. But plugged up using the headphone jack using ANY music app the sound is terrible. U can barely hear the beat. Sounds like a hallway with snow. Plugged another device to my car and it plays fine so its not the car adapter. Is there a setting im missing somewhere ie equalizer etc? I need my music bad

    Sent from my SCH-I605 using Android Central Forums
    Sounds like the jack is bad in the phone or perhaps you have a cover preventing the plug going on all the way

    From my Galaxy Note 2 via Tapatalk
    02-20-2013 09:36 AM

Similar Threads

  1. Jelly Bean's Build Questions
    By jengobengo in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 10
    Last Post: 01-04-2013, 03:39 PM
  2. Questions For Devs about ROM building
    By scrosler in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 06-03-2011, 01:39 PM
  3. Question about Rom Manager
    By knicks5171#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-05-2010, 10:26 AM
  4. music question
    By Dperks17 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 07-26-2010, 04:52 PM
  5. Questions on Roms?
    By jjenson in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 13
    Last Post: 03-15-2010, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD