1. celticfdguy's Avatar
    OK... I returned to stock from using AOKP. That being said, everything works as desired except for one thing. After disabling apps from running there are now a lot of gaps where all my app icons are located. Even weirder thing... new apps I install go at the end of my apps, regardless of the starting letter (usually new apps are alphabetized).

    Here is a screen shot of the first apps page:


    Here is a screen shot of the last page of stock apps and then all the app's I've installed.:
    04-22-2013 10:36 AM
  2. universeand's Avatar
    OK... I returned to stock from using AOKP. That being said, everything works as desired except for one thing. After disabling apps from running there are now a lot of gaps where all my app icons are located. Even weirder thing... new apps I install go at the end of my apps, regardless of the starting letter (usually new apps are alphabetized).

    Here is a screen shot of the first apps page:
    http://img5.imageshack.us/img5/2022/...3042211141.png

    Here is a screen shot of the last page of stock apps and then all the app's I've installed.:
    http://img842.imageshack.us/img842/6...3042211180.png
    From the Apps area selecting Menu->View type allows you to change how icons displayed: Customizable grid, Alphabetical grid, Alphabetical list.
    04-22-2013 02:29 PM
  3. celticfdguy's Avatar
    Wow. I feel dumb lol. Thanks so much for the fix! Very simple!

    Sent from my SCH-I605 using Tapatalk 2
    04-23-2013 09:45 AM

Similar Threads

  1. PC won't recognize Epic 4G after flashing back to stock
    By TheMissle in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 01-19-2012, 08:31 AM
  2. Where did the flash back to stock thread go?
    By piersol in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 03-03-2011, 01:43 AM
  3. Flash back to stock
    By mediq91 in forum Droid 2 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-22-2011, 03:48 PM
  4. Flashing back to stock Help
    By jflexe99 in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 18
    Last Post: 10-15-2010, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD