1. JKforUA's Avatar
    While ago, I figured since my internal SD Card was getting full that I would wipe it after copying the files to my computer that were on it. I did the power + home + volume up and I got the TWRP/teamwin screen. But it flashes every 4 or 5 seconds and never progresses to the screen that has all of the options on it. I pulled the battery and tried it again - same results. I pulled the battery and just tried to turn my phone on without trying to go into recovery - but STILL got stuck in a loop of the teamwin screen. I am able to do the power + home + volume down and it doesn't go into the teamwin/TWRP loop, but if I cancel from that and the phone restarts, I'm stuck in the TWRP loop again.

    I really have no clue what happened or changed! I had to have done something not even realizing it but there's gotta be a way to get around this. Does anybody have any ideas? I'd be MUCH MUCH appreciative!

    This sucks. I really didn't want to be this poster lol.
    08-26-2013 11:03 PM
  2. JKforUA's Avatar
    (I was running the latest version of Beans and was having no problems at all whatsoever before this. I had to have done something to screw it up without even realizing I had done it as ignorant as that sounds. Soo embarassed )
    08-26-2013 11:20 PM
  3. Lodingi's Avatar
    What was your intent? If you format your internal SD card, you also wiped the o/s. You may need to clear your cache via ADB. You will also need to put a rom on your external SD card (if you're rooted) and install a new rom. If you're not rooted, you will need to Odin back to stock.
    08-27-2013 11:54 AM
  4. JKforUA's Avatar
    To be honest, I don't even remember what I was doing. I was extremely sleepy when all of this happened (bad, bad decision, of course). I did get my phone working again - I had to flash back to stock and then use Casual to unlock and root. Please forgive my sleepy ignorance. I can't believe I did that lol.
    08-27-2013 12:22 PM
  5. Lodingi's Avatar
    No worries. Glad you're up and running again.

    Sent from my SCH-I605 using Tapatalk 4
    08-27-2013 12:26 PM
  6. JKforUA's Avatar
    Ugh, I'm having this same problem again. Pictures from txts weren't opening/saving saying there wasn't enough space (and there was plenty of space), so I reset it thinking maybe that would fix it (worth a shot, at least) and I am back to the TWRP loop on startup, sigh. This is such a pain, spending all this time trying to fix this junk.
    08-28-2013 12:50 PM

Similar Threads

  1. Help! Soft Bricked
    By Markctco in forum Verizon Galaxy S III
    Replies: 11
    Last Post: 11-12-2013, 06:19 PM
  2. Replies: 2
    Last Post: 08-27-2013, 06:44 AM
  3. Straight Talk MMS Help
    By Lfulmer0531 in forum Huawei Impulse 4G
    Replies: 0
    Last Post: 08-26-2013, 10:36 PM
  4. Galaxy SII for Sprint - Keeps rebooting when I connect to Wi-Fi....Help!!!!!
    By fashionguy1980 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 08-26-2013, 09:28 PM
  5. Specifics on battery life. I like music. ;)
    By Grawbad in forum HTC One M7
    Replies: 1
    Last Post: 08-26-2013, 09:23 PM
LINK TO POST COPIED TO CLIPBOARD