1. Bittrblue's Avatar
    Awhile back I used the saferoot utility . Now that the update is available I wanted to unroot and used the option in superuser to unroot. When I try to do the update the android guy falls down and the update fails. So I can't reroot because the kernal was patched, and I can't update for whatever reason. Anyone run in to this?
    06-18-2014 08:29 AM
  2. VDub2174's Avatar
    I haven't run into that before but have you tried updating via ODIN?
    06-18-2014 08:45 AM
  3. Bittrblue's Avatar
    I have not. but I am unrooted now and can't restore root so I can't use odin. I am backing everything up with helium right now and may try a factory reset. but I'd prefer not to as its a pain
    06-18-2014 09:03 AM
  4. Bittrblue's Avatar
    aaaand no dice. factory reset and it still fails on the kit kat update
    06-18-2014 11:10 AM
  5. VDub2174's Avatar
    You don't have to be rooted to use ODIN. Just look for the updated stock firmware for your Note 2 and flash via ODIN or KIES.
    06-18-2014 11:19 AM
  6. Bittrblue's Avatar
    thank you vdub. that worked. I did not know I could flash through Kies
    VDub2174 likes this.
    06-18-2014 04:13 PM
  7. VDub2174's Avatar
    No problem. I'm glad it worked out for you
    06-19-2014 07:58 AM

Similar Threads

  1. Replies: 10
    Last Post: 07-24-2014, 05:43 PM
  2. Samsung account not syncing after 4.4.2 Kitkat update
    By Jermaine Gray in forum Sprint Galaxy Note 2
    Replies: 2
    Last Post: 06-26-2014, 10:21 AM
  3. HTC ON (M8): Whatsapp and BBM push notification problem
    By ionutvirlan in forum HTC One M8
    Replies: 7
    Last Post: 06-25-2014, 03:55 AM
  4. 4.4.3 update broke my wifi
    By PolarBear8 in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 06-18-2014, 08:17 PM