1. TheDroidLurker's Avatar
    I keep gettig this message whenever I attempt to insert an image from anywhere but the clipboard...


    Sent from my SCH-I605 using Tapatalk 2
    12-02-2012 02:52 PM
  2. Raptor007's Avatar
    Not yet, did you root or are you stock? Did you try a factory resent and start there. You could also have a bum phone so if a reset doesn't work and your unrooted then I would return and get a new one.
    12-03-2012 11:49 AM
  3. TheDroidLurker's Avatar
    Running bone stock. No root. It seems like the app unloads from memory whenever I attempt to use the "in app" insert image feature. Then after I make my image selection (from the stock Image Gallery or any other file browser) and it attempts to return to the app I get this error. I can work around by going into split screen and then selecting what I want and copying it to the clipboard but it would be nice if the app worked the way it was supposed to.

    Sent from my sweet Verizon Galaxy Note 2
    12-03-2012 01:26 PM

Similar Threads

  1. Anyone have trouble with HBO and MAX GO?
    By eugkim in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 10-08-2012, 07:47 PM
  2. Anyone having trouble with Repeating text messages ??
    By mcantrill in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 06-29-2012, 10:48 AM
  3. Anyone having trouble with Gnex and Slacker?
    By Chondog in forum Verizon Galaxy Nexus
    Replies: 11
    Last Post: 03-10-2012, 04:25 PM
  4. Anyone having trouble with Video Rentals?
    By graywolf007 in forum ASUS EeePad Transformer
    Replies: 12
    Last Post: 02-26-2012, 12:59 PM
  5. anyone having trouble with yahoo mail?
    By mzazthang in forum Verizon HTC Thunderbolt
    Replies: 54
    Last Post: 02-21-2012, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD