1. Grndlvl's Avatar
    So I didn't notice this until just now after I rebooted the phone. When I am using my finger to touch the screen, a "dot" appears where I touch. As if to let you know that that is where you touched. I have no idea how this turned on, and have no idea what it would be called to turn it off. Any ideas?
    12-03-2012 06:53 AM
  2. Grndlvl's Avatar
    Never mind. Apparently, if you turn on the "Developer Options", that's when it shows up. I'm not really sure why, but that's what it was. As soon as I turned them off, the dot went away.
    12-03-2012 06:56 AM
  3. imneveral0ne's Avatar
    Turn on developer options, and uncheck show pointer location.

    Sent from my SCH-I535 using Android Central Forums
    Grndlvl likes this.
    12-03-2012 06:58 AM
  4. Grndlvl's Avatar
    Turn on developer options, and uncheck show pointer location.

    Sent from my SCH-I535 using Android Central Forums
    Thanks. I'm not sure how I turned on the pointer part, but much better now.
    12-03-2012 07:00 AM
  5. imneveral0ne's Avatar
    Glad to hear it

    Sent from my SCH-I535 using Android Central Forums
    12-03-2012 07:03 AM
  6. Kimberly Grazier Payne's Avatar
    Go to Settings and It is actually under Developer Options and uncheck "Show Touches". I checked this by mistake and it was driving me absolutely crazy for days until someone told me it was in settings and I found it.
    09-16-2013 03:39 PM
  7. Adam Selfridge's Avatar
    So I didn't notice this until just now after I rebooted the phone. When I am using my finger to touch the screen, a "dot" appears where I touch. As if to let you know that that is where you touched. I have no idea how this turned on, and have no idea what it would be called to turn it off. Any ideas?
    Same here and it sucks I have been looking for an hour
    02-26-2014 05:21 PM
  8. Grndlvl's Avatar
    Same here and it sucks I have been looking for an hour
    Developer options has been hidden with the 4.3 update. If you go into Settings>About Phone and then scroll down to where it says Build Number and tap that 7 times, Developer Options will be enabled. Then you can back out and you will see Developer Options. Go into that menu and uncheck "Show Touches"
    04-11-2014 09:45 AM
  9. Alex Tatar's Avatar
    hello! i have this problem on a htc m9 i did the developer option unchecked the show touch option.. it still shows .. any idea?
    07-27-2015 11:18 AM
  10. Grndlvl's Avatar
    hello! i have this problem on a htc m9 i did the developer option unchecked the show touch option.. it still shows .. any idea?
    Terribly sorry. I don't know anything about the M9

    Posted via the Android Central App
    07-28-2015 05:39 PM
  11. Samantha Harris's Avatar
    hello! i have this problem on a htc m9 i did the developer option unchecked the show touch option.. it still shows .. any idea?
    08-25-2015 12:58 PM
  12. Samantha Harris's Avatar
    Same here on my htc m9. Disabled show touches and pointer location, even turned off dev options completely. Still this white circle when i touch everything on screen. Any help would be greatly appreciated. Thx in advance.
    08-25-2015 01:02 PM
  13. Cbhaberman's Avatar
    hello! i have this problem on a htc m9 i did the developer option unchecked the show touch option.. it still shows .. any idea?
    I had the same issue and could not locate the "developer" screen. Turns out I had accidentally enabled "glove mode," disabling it fixed the issue and removed the dot.
    11-20-2015 03:34 PM
  14. ajuan_halim's Avatar
    man,you guys help a lot..thank you so much
    12-02-2015 02:47 AM
  15. This is ricky's Avatar
    Awesomeness thanks for the tip was getting annoyed
    04-26-2016 05:21 PM
  16. franciaaaaaaa19's Avatar
    How can turn it on?? I have Samsung J2 Prime help pls
    05-24-2017 07:20 AM
  17. franciaaaaaaa19's Avatar
    Oh my god it worked i search from setting build number and then i touch it 7 times and it worked thank u so much guys
    05-24-2017 07:26 AM
  18. Miya bhai's Avatar
    .not coming
    05-09-2018 10:55 AM

Similar Threads

  1. Key presses without even touching the screen
    By guinnkevinr in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 06-26-2012, 07:19 PM
  2. Replies: 5
    Last Post: 04-20-2012, 06:50 PM
  3. Don't even have to touch the screen.
    By Galane in forum Sprint Epic 4G
    Replies: 4
    Last Post: 05-21-2011, 11:02 AM
  4. Replies: 9
    Last Post: 05-13-2011, 11:55 AM
  5. Noise that X makes when you press the screen?
    By 0pusX in forum Motorola Droid X
    Replies: 5
    Last Post: 11-26-2010, 01:31 AM
LINK TO POST COPIED TO CLIPBOARD