07-14-2013 04:48 PM
66 123
  1. pcbtmr's Avatar
    Considering that Contacts may be problematic, would be good to pull them up thru a PC and make sure the name fields don't have any extraneous characters that QC might baulk at. May want to export them to CSV and pull them up in a speadsheet to more easily review.
    12-24-2012 08:05 AM
  2. matshady's Avatar
    Try to change Input language from EN (us) to EN (Uk) :..Don't know why but it Worked for me
    12-28-2012 04:16 AM
  3. JohannesBrahms's Avatar
    Try to change Input language from EN (us) to EN (Uk) :..Don't know why but it Worked for me
    Made an account to say this worked for me, thanks! Love the S Pen.

    I also tried it without a Gmail account/ turning syncing on/off using the EN (us) keyboard beforehand and that didn't work.
    12-29-2012 05:40 AM
  4. jennytervakari's Avatar
    l have He same problem that "My Quil" #48. Doesn't work with G-mail App. Also lot of bugs when trying to create your own commands.

    Sent from my GT-N7105 using Android Central Forums
    01-06-2013 01:17 PM
  5. cbroussard99's Avatar
    I have had the same issue. I did get it to work when I removed my Google account but then it made things worst. Whenever I got a text or call the persons name and pic were gone so all I had was a number. If your like me and have a lot of contacts you don't memorize everyone's number. I also tried switching to (UK) and that didn't work either.

    I have noticed using a third party keyboard blocked some of the S pen capabilities.

    Sent from my SCH-I605 using Android Central Forums
    01-18-2013 12:33 PM
  6. ams2013's Avatar

    I have exactly the same problem... and I'm very happy to find this discussion forum. But before i restore my device to the factory setting, is it actually possible to fix this issue (by not syncing the 'contact') without restoring it to the factory setting????

    Many thanks!!!
    01-22-2013 04:16 PM
  7. cbroussard99's Avatar
    Factory reset won't help so don't bother. I trued another gmail account and it worked for about 5 minutes then it just freezes up. Eventually someone somewhere will have a fix for this. So for now were all out of luck.

    Sent from my SCH-I605 using Android Central Forums
    01-23-2013 03:05 AM
  8. itamakatz's Avatar
    I got it!!!!
    i had the same problem for weeks! The problem is the keyboard method! If the keyboard you use is not samsongs then it dose t work but if you change it back only for the quick command than it does!
    am i a genius or what?! Im so happy ^_^
    01-24-2013 12:02 AM
  9. cbroussard99's Avatar
    I tried your method and it didnt work.

    Sent from my SCH-I605 using Android Central Forums
    01-24-2013 12:18 AM
  10. ams2013's Avatar
    Just updated the Firmware and this is fixed !
    02-12-2013 07:53 AM
  11. cbroussard99's Avatar
    What firmware?

    Sent from my SCH-I605 using Android Central Forums
    02-12-2013 08:29 AM
  12. beasleybiz's Avatar
    I am having this issue as well. Very troublesome. I have all SW updates installed, all apps are up to date. I do use Swiftkey3 but have switched back to the Samsung keyboard, restarted and tried again, nothing. To make sure I am on the same page I do not have any email accounts setup in the Samsung default email client. I changed the quick command settings for the @ to open Gmail. When I type the @ in quick commands it says opening Gmail then returns to the home screen and does nothing else. I have tried using the Samsung keyboard, unchecking sync contacts. I am not using the 2 step verification on this account. When it was still set to open the native app with Swiftkey as the keyboard it worked fine so I don't think (at least on my phone) that the 3rd party keyboard is the issue. Not sure what else to try. I don't want to add my gmail in the native app and get double notifications just to use the quick command.
    02-12-2013 10:19 AM
  13. ams2013's Avatar
    Not sure...

    I just went to Settings > About Device > Software Update... And I just let it updated.
    02-14-2013 09:31 AM
  14. sniperandroid's Avatar
    I have a Galaxy Note 8.
    My S-pen works fine, except for the quick command function.
    i can swipe all i want and press all i want. No quick command box appearing.
    I'd be thankful for any ideas on how to fix this.
    07-14-2013 11:22 AM
  15. cbroussard99's Avatar
    Good luck, there hasn't been a fix for this issue.. Just another gadget we pay for that doesn't function like it should. Samsung could care less. I have contacted them on several occasions.

    Sent from my SCH-I605 using AC Forums mobile app
    07-14-2013 12:01 PM
  16. jlost's Avatar
    Yeah I am having a rough time figuring this out myself. It is kinda tricky. I gave up and use Google Now to do that stuff. Mostly hands free making it easier and faster. well to make a call and such...
    07-14-2013 04:48 PM
66 123

Similar Threads

  1. superuser commands not working in terminal emulator?
    By ZZalapski in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 02-26-2012, 05:56 PM
  2. Voice commands / search not working when gmail account added
    By nzdreamer55 in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 02-13-2012, 04:28 PM
  3. A Quick Tip If Something Is Not Working Properly
    By AndroidXTC in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 03-17-2011, 04:31 PM
  4. Voice commands not working.
    By Waynerd8 in forum Motorola Droid X
    Replies: 8
    Last Post: 11-05-2010, 01:52 PM
  5. Voice Commands + Bluetooth not working in 2.2
    By baysurfer in forum Motorola Droid X
    Replies: 5
    Last Post: 10-02-2010, 12:20 PM