05-27-2016 09:04 AM
82 1234
  1. Keegen's Avatar
    Believe it or not, it's the cable!
    I agree, I get the same error message when using my Note 2 cable but have no issues when using the cable that came with my old HTC Thunderbolt.

    Sent using Tapatalk from my Galaxy Note 2.
    02-24-2013 10:07 PM
  2. 55loulou55's Avatar
    I never used to have a problem i was able to connect it no worries put my music on etc.. however since done the new update it just charges the phone but doesnt connect so its deffinatly not because your phones broken... ive tried everything and I am in the same boat as u i have even asked my phone company and they dont know (helpful I know) .. im going to try and download this usb driver app and see if this works otherwise i will put everything onto a memory chip and hope my phone reads it... sorry this isnt an answer to ur problem but just to let you know were both having the same problem
    03-06-2013 06:02 PM
  3. the devastator's Avatar
    I just started to have the same issues. My phone is rooted but it was working great. A couple of days ago at work I had my phone plugged in to my computer and i kept hearing the connect and disconnect noise but i didn't pay attention to it.

    Then yesterday i went to transfer some files onto the phone from my laptop at home and it wouldn't detect it. same thing at work today. My phone charges off the computer and on the actual phone screen it shows it connected as an mtp device but it's not showing up on the Windows Explorer.

    I uninstalled and re-installed the drivers, and i used several different cables and have had no luck with it.

    Edit: And now after restarting my phone and plugging it back into the computer it was recognized correctly. I have no idea what caused the problem or what fixed it but it's working again.
    03-08-2013 12:50 PM
  4. mobius99's Avatar
    Have you tried airdroid app?I know this won't address your USB Cable problem(if thats's it).
    I think this issue needs bumping, as my T889 Note II had the same "USB not recognized" issue. Also Windows 7 64 bit, Sony Vaio (Walmart Special) laptop.

    Believe it or not, it's the cable! I have a feeling that Samsung sent out a huge batch of bad USB cables with the Note II's... I took my Galaxy S3 cable and hooked it up, and it was fine. I noticed the issue at first when I tried to transfer files from my S3 using the Note II cable, which SHOULD theoretically be fine since it's Samsung and changing spec like that would have been foolish. Well, guess what? "USB not recognized." Thankfully, super easy solution. Regretfully, not everyone has both phones.

    Just thought I'd share that.
    jonzack likes this.
    03-09-2013 11:24 PM
  5. Idris Baxamusa's Avatar
    03-10-2013 10:47 AM
  6. Idris Baxamusa's Avatar
    Did you download and install Kies from Samsung's website on your computer? Also, if you have any USB 3.0 ports make sure you are NOT plugged into one of those.

    Before you download and instlall Kies, go to your Device Manager by searching Device manager and finding the Samsung Galaxy Note 2 drivers and uninstalling them. Then, download Kies (Kies - Sync Media, Contacts & Calendars Across All Devices | Samsung) and install the program. Once it done installing plug your phone in and wait for it to install.
    that was a perfect solution.. i had installed samsung drivers seperately before.. without kies but it didnt work... i had been using kies air... from the browser but it still didnt work.. now that i have installed the full kies software with usb support ... its finally working.. .thanks bro.
    03-10-2013 10:49 AM
  7. BIGMANNYC's Avatar
    hey droid i read you post about getting the note 2 to connect im also having trouble getting pc to see the phone i have the drivers but it just keeps trying to connect with kies , i noticed you are referring to a verizon note 2? cuz i have a sprint one , will this be different drivers for the sprint note 2? thanx...
    03-20-2013 01:02 AM
  8. BIGMANNYC's Avatar
    hello idris i tried what you mentioned and i uninstalled the kies and samsung usb drivers then downloaded the above program and when i plugged in the phone i saw it said samsung device ready to use but it just keeps saying "connecting" with a picture of a phone with a black screen and a usb next to phone with a constant clockwise spinning circle? any ideas.... my phone is a sprint version but its connected to boost , (that should not be the reason) because i used to have a sprint htc evo 4g the same way on boost and it was able to connect fine with the htc software.
    03-20-2013 01:54 AM
  9. pedwarpimp's Avatar
    every time I connect my note to my pc via usb , it says the driver is missing and it can't recognise the device, I have to use the troubleshoot facility and it reinstalls the drivers, then it works, I have to do this every time I connect phone, what's going on ?
    03-21-2013 05:42 AM
  10. Dennis Threets's Avatar
    Did you ever get your note 2 to connect with your pc? I am having the same problem.
    I also want to know how you rooted your phone. I would like to do the same.
    03-27-2013 05:29 AM
  11. kasi167's Avatar
    I think the problem is the micro SD card
    the moment I removed mine the installation process was easy and computer was able to see phone.
    Try removing the microSD card and see
    04-03-2013 11:26 AM
  12. srvctec's Avatar
    I had no problems getting mine to work on Win 7 but two separate XP machines was a no go. Drivers installed fine but pc doesn't see phone. Anyone else see this?

    Sent from my Galaxy Note II using Tapatalk 2
    04-03-2013 01:25 PM
  13. BrooklynRubia's Avatar
    Kies is NOT supported by Verizon? Why didn't I come here earlier? i sat in front of my PC at 7am this morning and I got off 1 hour ago91PM) because my phone would just not connect with KIES. I previously had the samsung galaxy s 1 & 2 and never had an issue with KIES but that was through T-MOBILE.
    I am now with VERIZON. And now thanks to your post I see that it's not even me, it's the damn Verizon network. Thanks for your input on this issue. I was beyond annoyed. I wanted to get the new jellybean update that of course Verizon has not sent to me yet. Usually I manually upgrade via Kies but I guess I won't be until Verizon gets their act together. Damn shame, I wasted an entire morning uninstalling and reinstalling my KIES and drivers only to read that my device was unsupported .
    04-03-2013 02:09 PM
  14. Randy69's Avatar
    So I just left the Verizon store and we plugged my Galaxy Note 2 into their computer with their USB cord and nothing. One of the Verizon guys had a galaxy Note 2 also and they plugged it in and nothing too. They grabbed an S3 and plugged it in with the same cable and VOILA! it immediately hooked up with the computer so it may not be the cable. Thanks for the suggestion though, I may contact Samsung and ask for another one. I guess I'll just pull my SD card to transfer files directly which is a pain.

    update: Strange thing happened. So now I've called Verizon to tell them to fix this known issue. They walked me through and we viewed a few things on my phone but changed nothing...no settings at all. Then they had me plug my phone in and now it works on all my computers. I have no idea what happened..I did wiggle the USB cord a bit, but don't really know why it is now working. But I'm happy anyways. It now works on my AMD processor computer and my Intel processor laptop. Go figure.
    04-12-2013 05:38 PM
  15. osksvicious's Avatar
    i got kies work with the Verizon SCH-I605 Samsung Galaxy note 2 i had to root , unlock the bootloader and replace the rom. i had disable my virus and firewall and peerblock to do.

    1 i had to uninstall kies and all the drivers for the phone.
    2 i download Galaxy Note2 ToolKit 3.0.0 and install the drive from it.
    3 i had to download CASUAL One-Click make sure the new version of java is installed and open CASUAL with java plug phone in and click do it when it ready.
    4 i had to download ClockworkMod Recovery and install in recovery mode to get to recovery mode power + home button and volume up button when turn it on.
    5 i had to down load Jedi-XV12 and addons and the kies addon put all the stuff on a sd card and power up in recovery mode wipe the system memory and all the cashe and install the rom and then the addons don't need all of them when all the install done rebooted and setup the phone and update the software.
    6 uninstall all the drivers again and installed kies close it and plug the phone in and let windows install it drivers and i open kies and it popup.

    all the thing i download can be found over at xda-developers

    04-20-2013 06:35 PM
  16. jonzack's Avatar
    This is the only good answer on here.

    Have you tried airdroid app?I know this won't address your USB Cable problem(if thats's it).
    04-22-2013 11:00 AM
  17. Jack Mai's Avatar
    Hi guys and girls.
    Hope this will help yougall.
    I had this problem too and this is how I fix it.
    1) get in to your note phone key pad press *#7284# (no this is not a joke)
    When you press the last star (#) This will bring up an option that will ask you usb (modem or PDA)
    2) change it to PDA.
    3) at the bottem it says qualcomm usb. Click on it.
    4) in side the click on MTP + ADB.
    5) Then save and reset.
    6) wait........
    7) wait......
    8) when its back on. Thank god it did not blow up
    9) plug micro to the note 2 and the the other end to your PC Or mac or what ever u have
    10) let your computer down load and install drivers..
    11) wait.......
    12) wait.....
    13) wait some more...
    14) when installing is all done. Unplug then replug phone.
    15) there should be a USB symbol on your phone click on it. It should ask if you wsnd to use mtp or ptp.
    Click MTP. Note some my have to click PTP for it to work.
    16) check your computer for your open. On how to open your files.
    17) Do dance of joy.
    Note if this dont work please to not do #17 and stop reading.
    Sophos and subodh11 like this.
    05-15-2013 08:52 AM
  18. Jack Mai's Avatar
    1)Go to phone key pad press *#7284#
    This will bring up options.
    2)Click everything off modem. Then click on qualcomm usb
    3)Click on MTP + ADB. Then save and reset.
    4) thank god phone did not blow up
    5) plug in to computer.
    6) wait for drivers to install.
    7) wait some more.
    8) when all is installed. Plug and unplug phone
    9) when you plug it in there should be a usb symbol, click on it then press MTP.
    10) DO DANCE OF JOY.
    PLEASE NOTE. if by any case it did not work. Skip # 10 and stop reading.
    Milo Wilson likes this.
    05-15-2013 09:11 AM
  19. Jaydabee's Avatar
    Nothing happens when I press *#7284#. I then hit dial and Verizon gives me a messages asking what the hell do I think I'm doing.
    05-15-2013 02:47 PM
  20. srvctec's Avatar
    Nothing happens when I press *#7284#. I then hit dial and Verizon gives me a messages asking what the hell do I think I'm doing.
    Well, that is Jack's first and only post on this forum. I'm guessing it's spam. I would never do anything that someone suggests in their first post on a forum.

    Sent from my Galaxy Note II using Tapatalk 2
    05-15-2013 03:06 PM
  21. Eggroll1024's Avatar
    Hi there! I'm new (this is my first post, but hear me out), but I found a solution to this problem (kind of). What I did was I updated my Note 2's software, and then plugged it into the computer. After that, it was able to recognize it. Then, I followed this guide, which was possibly unnecessary, but I wanted to make sure that I would still be able to connect my phone in the future. See, the reason why the dialing method didn't work is because Verizon likes to be restrictive, so they prevented us from accessing the hidden menu.

    I don't know how much I helped, but I really do hope that you get your phone working again. I was pretty frustrated until it suddenly worked for me... Good luck!

    05-16-2013 04:56 PM
  22. subodh11's Avatar
    Thanks Buddy . It worked . . Note2 user should try these option
    05-18-2013 07:44 PM
  23. Gokumaster's Avatar
    Works flawlessly!!
    05-20-2013 02:04 AM
  24. mister singh's Avatar
    When i connect my device, kies is stuck at the loading screen saying connecting. i've done the troubleshoot and restarted both device and computer. the phone doesnt seem to recognize the computer because I dont have the notification saying which type of connection i want to use (USB) however when i click battery it says charging (USB).. help?
    06-02-2013 07:15 PM
  25. nahje's Avatar
    I had the same issue on multiple computers. What I did to correct it was use the restart option on my phone while it was connect to usb and it installed the drivers it was having issues with properly.
    06-12-2013 07:58 PM
82 1234

Similar Threads

  1. Samsung Galaxy Note 30-Pin extension cable? Dock Connector to Micro USB?
    By htc evo 4g in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 07-22-2013, 11:04 PM
  2. Samsung Galaxy Note 2 could not connect to pc
    By Melvin Soo in forum AT&T Galaxy Note 2
    Replies: 15
    Last Post: 05-20-2013, 06:33 PM
  3. Replies: 0
    Last Post: 12-16-2012, 03:35 AM
  4. Problems connecting Samsung Galaxy Nexus to PC. Please help?!
    By sizzlinninja in forum Google / Samsung Galaxy Nexus
    Replies: 3
    Last Post: 11-24-2012, 01:12 PM
  5. Samsung galaxy note pictures to be set as PC background
    By dg83xx in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 07-19-2012, 02:43 AM