05-12-2013 09:26 PM
33 12
tools
  1. tserao's Avatar
    i had the same problem found that you need to turn off the option in the google voice app settings make sure the voicemail display (display in call log) is not checked and it should work fine.
    jneusch, Bobman, Archon810 and 1 others like this.
    03-02-2013 09:32 PM
  2. jneusch's Avatar
    i had the same problem found that you need to turn off the option in the google voice app settings make sure the voicemail display (display in call log) is not checked and it should work fine.
    This method makes it all work the way it should. Good find!


    Sent from my SCH-I605 using Android Central Forums
    03-23-2013 11:26 AM
  3. Bobman's Avatar
    This method makes it all work the way it should. Good find!


    Sent from my SCH-I605 using Android Central Forums
    Cool! I changed the setting. We'll see what happens.
    04-02-2013 08:24 AM
  4. phantomog's Avatar
    i had the same problem found that you need to turn off the option in the google voice app settings make sure the voicemail display (display in call log) is not checked and it should work fine.
    I've always had that off. Anyways, I did turn off the text notification for voicemails now and it does indeed seem to work now so I'm thinking there was a fix on the google voice app. Regardless, thanks for the heads up.
    04-02-2013 10:16 AM
  5. TabGuy's Avatar
    I've used Google voice exclusively for my phone number, voice mail and text for years. It seems to work fine on my Note 2. I get texts, phone calls and voice mail just as I have on my previous phone.

    I've told the GV to use GV for all my calls.
    04-02-2013 10:43 AM
  6. tserao's Avatar
    no there has not been an update to gv for awhile not sure what it is but it works now... I spent hours on the phone with Verizon and Samsung in reguards to this Samsung stated to me that they were aware that there is a issue and that it has something to do with something in touchwiz and that it is a third party app so it is up to google to fix. That was the only response they gave me. so in playing I found this to get it to give notifications so hope it works well for all till they do anything.
    04-03-2013 11:14 PM
  7. Archon810's Avatar
    i had the same problem found that you need to turn off the option in the google voice app settings make sure the voicemail display (display in call log) is not checked and it should work fine.
    Oh my god, I haven't had a working GV notification for 2 months now, and this resolved the problem. What an idiotic and cryptic bug/feature. Thank you.
    04-24-2013 02:04 AM
  8. weucaowe's Avatar
    It's been a problem for quite a while now. After restarting the phone, notifications don't work until I manually launch the app. As others have said, background data and notifications are enabled. Apparently it's not starting up at boot time like it's supposed to.
    05-12-2013 09:26 PM
33 12

Similar Threads

  1. No Google Voice Voicemail Notifications
    By jermajesty in forum Sprint Galaxy S III
    Replies: 8
    Last Post: 06-25-2013, 10:50 PM
  2. google voice voicemail integration
    By gabbott in forum General Help and How To
    Replies: 4
    Last Post: 06-16-2010, 01:14 PM
  3. Google Voice Voicemail delay if you reject call...
    By myriad46 in forum Android Apps
    Replies: 1
    Last Post: 04-14-2010, 06:30 PM
  4. Google Voice Voicemail delay if you reject call...
    By myriad46 in forum Motorola Droid
    Replies: 0
    Last Post: 04-14-2010, 10:48 AM
  5. Google Voice Voicemail & Emails
    By newdeepdan in forum Google / HTC Nexus One
    Replies: 0
    Last Post: 03-27-2010, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD