01-07-2018 01:25 PM
66 123
tools
  1. sandotri's Avatar
    do u replaced it with the factory version?
    06-11-2013 04:56 PM
  2. mikaela gallardo baez's Avatar
    OMG thanks so much for this! Ive been searching all week for an answer and now it works
    06-12-2013 08:52 AM
  3. autumnayche's Avatar
    i tried that, still didnt work.
    06-12-2013 07:19 PM
  4. jonathan rowe's Avatar
    I've tried all the above n still nothing is working!! can anyone give me any help??? I have the dried Razr Max HD
    06-15-2013 03:11 AM
  5. Omanush NoOne's Avatar
    Goto setting->Application Manager →Play Store→Clear data
    06-22-2013 10:23 AM
  6. Ingridrs's Avatar
    Thank you! Your info solved my problem!!
    06-24-2013 06:00 PM
  7. Anas Mbonyunkiza's Avatar
    My phone dont work on google play
    06-30-2013 03:12 AM
  8. act349's Avatar
    thanks it work for my Nexus 4
    07-17-2013 01:04 AM
  9. kars13's Avatar
    Clearing data doesn't work.
    Does anyone know how I can get the play store app working again on my Samsung Galaxy S2? I would prefer not to have do a factory reboot.
    07-24-2013 09:07 AM
  10. Jared1607's Avatar
    Thank you that was a good thing you told me about reseting the app stores data :-)
    07-28-2013 05:10 AM
  11. Ahmed Kh's Avatar
    I also had the same problem of google play store not working but i overcame it. You only have to go to settings<apps <google play store<clik uninstall updates or uninstall then restart ur device....it really works
    07-30-2013 04:34 AM
  12. Liobert Rondael's Avatar
    guys i tried everything : i turned my device on and off, i cleared all the data in my playstore, i cant find the download manager and there is no virus in my tablet. What should i do? Someone please help me
    william12347 likes this.
    08-10-2013 06:52 AM
  13. Devonte Canada's Avatar
    Same with me I Go To My Setting But I Cant Find Application Any Were And My Play Store Hasnt Been Working For A Few Weeks And I need To Get On it
    09-07-2013 01:31 PM
  14. Devonte Canada's Avatar
    Are you sure cuz I don't wanna delete stuff I really need
    09-07-2013 01:34 PM
  15. william12347's Avatar
    Any time I try to click on play store it wont work
    09-24-2013 07:36 AM
  16. aliakamalia's Avatar
    When you Disabled the Play Store it looks like it's dissapeared, but it is still there. Go to 'Settings->Application Manager->All ' and scroll to the bottom and you will see it. After you Enable it, then go back to 'Settings->Application Manager->All ', scroll to the bottom and Enable 'Downloads'. When both Downloads and Google Play Store are enabled, Play Store should work again. (This was on a Samsung Galaxy S4 --- after installing an emulator to play Gameboy games, Play Store stopped working and I couldn't download any apk's through my Browsers [ Browser would crash ] even after uninstalling the emulator using the Application Manager. I guess during or after the installation of the emulator, Play Store and Downloads were disabled -- strange).
    TQ bro..it's very useful n work it..
    10-06-2013 03:16 AM
  17. rita mortozie's Avatar
    Thisisanton.... YOU r a GENIUS!!!!! I been without google play and facebook for 3 days and went to at&t and that dude couldnt figure it out, the youtube dude didnt work and all these forums i read til ths a.m.ni found you and tried enabling and duuuude!!! My playstore works!!! Your awesome! Thankyou!!
    10-12-2013 08:06 AM
  18. rita mortozie's Avatar
    Any time I try to click on play store it wont work
    10-12-2013 08:08 AM
  19. rita mortozie's Avatar
    You need to go to settings more app manager all...... scroll to bottom of page and enable the device manager
    10-12-2013 08:11 AM
  20. etlakch's Avatar
    Never mind, I got it to work. The download manager was disabled for some reason.

    Settings->Application Manager->All tab. Scroll to the bottom. Download Manager was disabled. I just enabled it.
    I was having the same exact problem. Thank you so much for a easy solution to this annoying problem. Play store is back working. Samsung Galaxy Prevail ll
    10-13-2013 08:45 PM
  21. Mohd Saiful Fakhri's Avatar
    Did you try to turn the phone off and back on?

    Sent from my Galaxy note 2 using Android Central Forums
    10-21-2013 01:12 PM
  22. Mohd Saiful Fakhri's Avatar
    I outboard-mounted telephone and say unfortunately google play store has stopped
    How i want to finish up and please help
    10-21-2013 01:30 PM
  23. Lise Sydnes's Avatar
    THANKS!!!!! Made my day!
    10-23-2013 07:03 AM
  24. GMrMadrigal's Avatar
    I tried everything in this post and finally found the right step, restart and start your phone in to ClockworkMod stock or custom doesnt matter and just Wipe Cache Partition. It has worked for me after I had tried everything before and almost get crazy.

    This happened when I used once Freedom and I uninstalled it without stop the app before, here is other way to fix it if it is also your case and if the firs way doesn't work. http://forum.xda-developers.com/show....php?t=2151106
    10-26-2013 12:49 PM
  25. Sharmila Sharma's Avatar
    For no apparent reason, this app stopped working on me. When I tapped on it, the screen flickers a little, and I briefly saw the loading circular arrow appear, then nothing. A couple times, this error message, or something similar, appeared: "com.google.process.gapps has stopped working". What caused this? and what can I do to get the Google Play Store app to work again?
    Thanks,
    10-30-2013 06:47 AM
66 123

Similar Threads

  1. Replies: 7
    Last Post: 09-24-2014, 02:06 PM
  2. Google Play Store apps update bug after 4.2 upgrade - how to fix?
    By pstjmack in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 12-29-2012, 07:18 AM
  3. google play store app
    By drsuriortho in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-19-2012, 08:13 AM
  4. Google LISTEN (podcast) app doesn't work
    By EverythingiDont in forum Android Apps
    Replies: 8
    Last Post: 11-16-2009, 06:36 PM
  5. Google LISTEN (podcast) app doesn't work
    By EverythingiDont in forum Motorola Droid
    Replies: 4
    Last Post: 11-08-2009, 06:47 PM
LINK TO POST COPIED TO CLIPBOARD