12-20-2017 05:13 AM
126 12345 ...
  1. jteply13's Avatar
    Do you use 2 step verification?

    If so, login to your google account using a PC. Then disable it (2 step verification). Save.
    Delete your gmail account on your phone and finally just re-add your gmail account. That should fix it!!
    03-02-2014 07:25 PM
  2. palmettobug's Avatar
    Don't panic, everone. I had the error message ("Sync is currently experiencing problems. Sync will be back shortly.") on my Droid X1 this morning. After about 6 anxious hours (not exactly "shortly"), the error self-corrected, and the sync function had returned to normal. Patience proved that less is more. In another life we used to say, "If it ain't broke, fix it unil it's broke." I'm a newbie in this forum - hope I've got the right thread.
    03-09-2014 11:55 PM
  3. meeester's Avatar
    I have sync trouble with Go Contacts also. Time to send them a note. Thanks for the tip.
    I know this is a little old, and I do not have the tablet, I have a samsung galaxy s2, but I thought I would share my experience with this error.

    my particular error came from the contacts not syncing. Everything else would sync fine. It turns out that, so far to date, it was because I was adding phone numbers and contacts through a third party contact application. In this case, it was go contacts ex.

    when I added a contact through the native contacts application, everything would sync fine. As of today that is still holding true. so feel free to pass the info along to anyone who may be experiencing similar problem, perhaps this may be of help to them.

    05-04-2014 08:30 AM
  4. ajf1492's Avatar
    It may not be your problem, but you get this if you change your google password. You then encounter the problem that you can't update the password on the phone via the Accounts and Sync menu under Settings. You should be able to, but you can't. You can't even delete the account and re-enter the id and new password without losing all the data on your phone. If you force a sync it doesn't even prompt you for the new password. It should. It's seriously broken and it needs fixing.

    The solution is to go to 'Market' or 'Google Play' (depending, I think, on whether you changed the password before or after they replaced Market with Play). That will then recognise that your password has changed and ask you for the new one. Then sync will then work.

    Good luck.
    05-09-2014 06:14 AM
  5. Scott Jones3's Avatar
    Alright guys there is a very simple fix to the problem. this video shows the step by step process. I believe you have to be rooted though. It fixes any problem dealing with google account whether it is the contacts, play store, whatever.
    MJHirsch likes this.
    05-11-2014 03:34 PM
  6. cwalden21's Avatar
    I experienced same problem. After I removed emoji from contact names it synced perfectly fine.
    Paradise P-dise likes this.
    05-20-2014 12:50 PM
  7. jayvik's Avatar
    For the folks that this still doesn't work for, I have something that may work. I'm pretty sure I read every post and none applied to me but were great posts, since everyone's issue can be a little different on what the resolution may be. For me after try everything including factory reset, it still kept saying "Sync is currently experiencing problems. It will be back shortly."!. I even deleted some old contacts that had some garbage. In the end I was just poking around and when into:

    1. "Contacts" the app, not through "Accounts and Sync".
    2. Touch the "Groups" tab.
    3. Scrolled to the bottom to expand the groups for Google.

    I noticed a group called Coworkers that I didn't recall having in my contacts on Google. So I logged into Gmail through the desktop browser and went into contacts. Didn't see Coworkers there but it does exist from what was sync'd on the phone. (Sync won't start but it did create the groups on the phone with 0 contacts at least). I couldn't remove the group from the phone so I added the group through Gmail on the desktop browser, and Wah LA! Sync is BACK!!!. (Make sure you add is exactly as you see it on the phone)

    Not necessarily the group Coworkers, but any group that you see that was sync'd on your phone but isn't on your contacts on Gmail\Google account, can also cause the issue.

    Hope this one also helps.
    06-21-2014 09:42 AM
  8. Paradise P-dise's Avatar
    cwalden21 this was my issue. Thx so much. ur awesome!
    07-10-2014 06:42 PM
  9. Ritesh Rambaruth's Avatar
    SOLVED: Go to Contacts> Merge with Google> then sync... I can see my phone contacts syncing to my desktop google account now
    "Some blabla...as if there was not enough of it on the web and multitude of books (but you have to skim through and hopefully one day we find the light)- what a. relief! MY FIRST EVER TECHIE POST!!!
    losing over 3000 important contacts along with ur phone can be a terrible thing to live with.Fear & Clutter clog up our minds and stop us from the inborne creativity we are all endowed with. Well that small step solved the problem."
    08-29-2014 03:57 AM
  10. Nicole Brioso's Avatar
    Thank you! This worked! Hopefully I don't have to delete and reinstall again.
    Ritesh Rambaruth likes this.
    09-21-2014 10:41 AM
  11. Biggest Nige's Avatar
    Super star, I've been having this problem for ages and that has resolved it. Thanks!!
    09-21-2014 11:32 AM
  12. lists uk's Avatar
    Thanks Ritesh, that did it for me
    • Go to Contacts> Merge with Google> then sync.
    Ritesh Rambaruth likes this.
    09-26-2014 12:02 PM
  13. Hamid Shayesteh's Avatar
    i had this problem too.
    i live in Iran, if you live in same country or at least you are facing filtering too. i would suggest connecting using a proxy like hotspot shield.
    this actually solved my problem
    i have seen one more solution ,
    go to settings and clean all your cache and data from your contacts storage and contacts.
    i've seen some people got solved their same problem with that solution.
    Mickey Mouse3 likes this.
    10-22-2014 01:26 AM
  14. Betsy Petrone's Avatar
    I receive the same message on my android tablet. It does not sync. i am trying to set up a Corporate email account Exchange.
    10-29-2014 09:40 AM
  15. Mickey Mouse3's Avatar
    i had this problem too.
    i live in Iran, if you live in same country or at least you are facing filtering too. i would suggest connecting using a proxy like hotspot shield.
    this actually solved my problem
    i have seen one more solution ,
    go to settings and clean all your cache and data from your contacts storage and contacts.
    i've seen some people got solved their same problem with that solution.
    Hi Hamid,
    I really appreciate for your informative comment. It had been a big challenge for 4 months. Now my problem has solved.Thanks again for sharing your valuable idea.
    11-27-2014 04:21 AM
  16. coldspark's Avatar
    Before trying any thing big which may cause data loss to you, see if there is any app frozen/disabled. If so defrost/enable all the apps and see if sync works.
    01-07-2015 03:49 AM
  17. MViz's Avatar
    I'm using a nexus 4 and the emojis really stopped the sync from working for contacts....super weird but thanks for the tip. Solved my problem bybremovin the emojis.

    My issue is using emoji in a contacts name. I have the issue on two different s3's, a Nexus 7. Both s3's are running different custom roms... I wasn't having this issue until just the other day when I backed up my phone upgraded the rom, and restored, it duplicated all my contacts. Since then, nothing but issues! I sure would like to have my emoji back in the contacts

    I logged into my Google account via web browser and restored my contacts to the day before I started having isseus - restored them, still have the emoji (which I set from back when I had ios, and it just stuck). It just seems that if a contact is created with emoji on Android, it doesn't like to sync it... That's the way it seems anyway.
    01-09-2015 12:00 AM
  18. Chael Frances's Avatar
    yes I have this on my Samsung s4 active....And I can call out with my google # on hangouts dialer...And yet when someone calls my google voice # it instantly goes to voice mail....Without even ringing my Samsung !!?? Do you think this is why---having to do with the 'Sync" problem !?? Thanks
    01-16-2015 02:07 PM
  19. glfalk's Avatar
    There is no "remove account option at the bottom of that list on my S5, but if you bring up the menu (by performing the secret hold down the left bottom icon) I have both of those options. I did a synch now and that worked in that it claimed that it worked. Calendar didn't really sync. Stuff on the phone isn't on Google. Piece of crap! I will remove account and try again and figure out how I can go back to iPhone without paying a huge fee. Bought the S5 when there were no 6's available and thought it was a good idea - save money, more storage, easily changed, can replace battery, etc - but many things dont really work and the "integration" is painful, time consuming, and inconsistent.
    01-19-2015 07:01 AM
  20. Lyndsay Veganforlife's Avatar
    Yes I am getting this message today, trying to sync my contacts on my Galaxy S3 mini.
    01-26-2015 09:07 PM
  21. ilordvader's Avatar
    Hello all

    I Had same Issue
    All i did was go to MY Account/ Google -
    & TICK OFF the following :
    Sync Drive
    Sync Google+ Photos
    Sync Google+ Uploads
    Sync Picasa Web Albums
    Sync Picasa Web Albums

    rest i left them Ticked On
    & my Google Sync all perfectly 
    No more Error Messages
    02-03-2015 03:14 PM
  22. RolandKaplan's Avatar
    For me the sync problem seems confined to my Samsung Galaxy Note 2. I typed in recently added events in my calendar on the Note 2 to Google Calendar on my MAC desktop to make sure I had a complete backup calendar. These new events synced immediately with Google Calendar on my Ellipsis 8 pad (hooked up to Verizon 4G) as well as Google Calendar on my Windows 8.1 PC. As suggested in another message (thank you!) I deleted the Google Account and then added it back in, and voila -- all of my calendar events synced. As has been mentioned, this is an unpredictable sort of thing that can happen again, so I will keep my Ellipsis 8 pad with me and use it as my primary calendar device. Google should do better -- syncing is great ... when it works.
    02-11-2015 10:14 AM
  23. Nicole Eddy1's Avatar
    I fixed it on my Kyocera hydro icon all I did was go into settings and apps and clear all my data for Google play services, Gmail, Google+ , Google app, Google settings. Some of them say manage space there and clear the data. All is fixed!!!!
    03-09-2015 02:12 AM
  24. nexus6guy's Avatar
    I had been experiencing the same issue up until yesterday when I downloaded the TMOBILE OTA update to 5.1
    nani mmd likes this.
    04-01-2015 01:45 AM
  25. sinisa carevic's Avatar
    Check in Turned Off applications - Contact Storage - if is turned off no contact will be displayed.
    04-07-2015 06:44 AM
126 12345 ...

Similar Threads

  1. Replies: 17
    Last Post: 03-25-2014, 01:38 AM
  2. sync is currently experiencing problems ERROR
    By Rlg4444 in forum AT&T Galaxy Note
    Replies: 11
    Last Post: 08-16-2013, 05:24 PM
  3. Sync is Currently experiencing Problems- Will be back shortly
    By JeniferF in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 3
    Last Post: 06-22-2013, 11:38 PM
  4. Sync is currently experiencing problems ...
    By skatergirl in forum Verizon HTC Rezound
    Replies: 5
    Last Post: 03-07-2012, 06:58 AM
  5. Sync is currently experiencing problems
    By iceblue in forum Samsung Transform
    Replies: 3
    Last Post: 01-18-2011, 09:43 PM