07-09-2018 06:25 AM
127 ... 3456
tools
  1. agrawa's Avatar
    This post helped me resolve my problem as well. Now I am able to search for my google contacts on phone, which were earlier only showing on computer.

    1. Settings -> Data Usage -> Google services -> I turned "restrict usage" on , then off.
    2. Gallery -> Settings -> Sync Now

    My phone still crashes on accessing google account directly from main settings though.

    Galaxy S4 -> android 5.0.1
    06-10-2016 08:06 PM
  2. nashhman's Avatar
    I came across this post when googling this issue. I had the same problem for weeks. Tried everything including factory reset and nothing worked.
    I recently came up with something that might be a solution, and maybe other people can use it. The thing is I'm using several google accounts, some of them not authorized with Inbox app by Google (mu university account). So, after almost giving up, I was looking at all the checks you can have under settings -> accounts -> google account. I figured out I had a different sync check for Inbox and for Gmail. What I thoght is that maybe the 2 apps are causing this contacts sync problems by interfering with each other. I uninstalled the Inbox app (because as I've said, some of my accounts don't work with it). The second I did that all of my contacs came back. Hope that would help someone else. I guess it can also cause this bug by only having the 2 apps installed, and not only by having several accounts.
    06-17-2016 03:26 AM
  3. andrasfuchs's Avatar
    Contact option was not listed in Android's (v.6.0.1, Marshmallow) Settings / Accounts / Google sync menu.

    The problem was that the Contacts Sync application had no access right to my contacts.

    To fix this, I switched the Settings / Apps / Gear icon / App permissions / Contacts / Google Contacts Sync toggle.

    After that it started to sync, but I got the same 'Sync is currently experiencing problems'.

    It turned out that I exceeded the Google API call limit for the day, so after 24 hours it synced successfully.

    To figure out what the problem exactly was I connected my phone through USB to my PC, enabled debugging on the phone, used the `adb logcat` command from the Android SDK and examined the errors/exceptions in that log. This way you can get to the bottom of your calendar issue as well.
    discoweasel likes this.
    06-27-2016 05:15 AM
  4. BSE70's Avatar
    Thanks, I have been fighting this for a while and this was the fix. I appreciate you posting this one!
    07-12-2016 10:09 AM
  5. mcdonsco's Avatar
    Wow, that's a pretty major F'up on Googles part. Did the "Settings / Apps / Gear icon / App permissions / Contacts / Google Contacts Sync toggle" that andrasfuchs posted and VIOLA! Worky (only on my note 7 the only thing I could give calendar/contacts permissions to was gmail - but...worked).

    How in the hell did the Google android/gmail team over look that one? Yikes.
    08-23-2016 08:40 PM
  6. Hulkir's Avatar
    I have Sony Xperia Z5, but I don't think the issue had anything to do with the hardware.

    I had exactly the same message. I cleaned the cache and restarted the application, did not help. My last reply which I tried to send from the gmail app was stuck. I deleted that email and the app strated to sync again.
    08-26-2016 06:45 AM
  7. Mills865's Avatar
    I had the sync quit on my Galaxy Tab A Android Version 6.0.1. I don't know how long it had not been working. I only noticed that I hadn't gotten some of the notifications on my tab that came through on my S4 phone. But I got the dreaded message in red "sync is currently experiencing a problem" reflected on my Samsung Account. Nothing else seemed to be affected. Only my Samsung Calendar, S-Memos, etc stopped syncing. I spent about 3 days googling the internet & trying various suggestions that helped others: removing the acct, rebooting, clearing cache. I am not too techy so I tried all the relatively simple suggestions. My last resort seemed to be a factory reset but I wanted to avoid that. Especially since some offered that it didn't fix the problem. So I resigned myself to living with a calendar that won't sync to my other devices. Not a big deal for me. Just an inconvenience. After a week or 2 it righted itself. Awesome for like a day and a half. Then the error message returned. I took a last ditch look at my settings. For some reason "Power Save" seemed to get my attention. I've had that on with no problems for like 3 years or so since I've owned this Tab. I decided to switch it off. I haven't had the sync problem since! Just sharing my experience in case there's anyone out there debating doing the factory reset. I'm glad that I didn't. Just switched "Power Save" off and that worked in my particular case. I truly hope this helps someone!
    09-02-2016 12:52 PM
  8. Smiyc's Avatar
    Someone gave this advice here and I can't find that post.

    I went to the "people" app and deleted some bogus groups like "family", "friends", "coworkers" which had basically 0 members. I don't use those "groups"

    Once I deleted them, sync is working like a charm. Basically, delete any group in the "people" app that is not there in your gmail ID.

    Thanks again to the person who originally posted here.
    09-14-2016 01:20 PM
  9. Alk3bi39's Avatar
    I had the sync quit on my Galaxy Tab A Android Version 6.0.1. I don't know how long it had not been working. I only noticed that I hadn't gotten some of the notifications on my tab that came through on my S4 phone. But I got the dreaded message in red "sync is currently experiencing a problem" reflected on my Samsung Account. Nothing else seemed to be affected. Only my Samsung Calendar, S-Memos, etc stopped syncing. I spent about 3 days googling the internet & trying various suggestions that helped others: removing the acct, rebooting, clearing cache. I am not too techy so I tried all the relatively simple suggestions. My last resort seemed to be a factory reset but I wanted to avoid that. Especially since some offered that it didn't fix the problem. So I resigned myself to living with a calendar that won't sync to my other devices. Not a big deal for me. Just an inconvenience. After a week or 2 it righted itself. Awesome for like a day and a half. Then the error message returned. I took a last ditch look at my settings. For some reason "Power Save" seemed to get my attention. I've had that on with no problems for like 3 years or so since I've owned this Tab. I decided to switch it off. I haven't had the sync problem since! Just sharing my experience in case there's anyone out there debating doing the factory reset. I'm glad that I didn't. Just switched "Power Save" off and that worked in my particular case. I truly hope this helps someone!
    Power saving off fixed my issue on S7 edge
    Thanks a lot
    Katherine Terrell likes this.
    10-03-2016 01:35 AM
  10. JPR45's Avatar
    The fix for my NOTE 7, As noted by Mills865, To fix my Sync problem that wasn't working for the Calendar, Contacts and Gmail, I switched off the power save feature and "abracadabra" sync problem goes away. I don't know if this is a 6.0.1 problem but this needs to be fixed, obviously.
    10-03-2016 06:22 AM
  11. JPR45's Avatar
    Yes for note 7 turn off power save, sync problem goes away
    10-03-2016 06:24 AM
  12. JPR45's Avatar
    Thanks mills865, turning off power settings for note 7 fixed my sync problem. Don't know if this is a 6.0.1 problem.
    10-03-2016 06:30 AM
  13. ArkAngel404's Avatar
    thanks for your help fixed it in no time
    10-10-2016 04:04 PM
  14. Alberto Quintero's Avatar
    I had the same problems and finally was able to fix it.

    I hope this can help someone else because it took me hours to fix something so dumb.

    I always try to use my phone on power saving mode to save battery, after the last update I had some troubles with that feature because many apps don't work properly. Well, all I had to do was disable power mode and sync again and voila, everything sync perfectly.

    I hope this helps.
    10-12-2016 03:46 PM
  15. kevmeist's Avatar
    I searched for a solution to this for a while....none of the solutions I tried worked for me.

    I sync my PC (under Outlook 2013) to google and then onto my phone (LG Stylo 2).

    When I purchased this phone a few months ago, the Cricket shop set it up and asked me to enter username and password logon to Gmail. It turns out that they defaulted the phone logon using POP. I use IMAP everywhere else (both gmail and Outlook on the PC).

    So, deleting the existing account and resetting it up again myself with IMAP and the contacts synched OK. What was confusing to me was that it was only the contacts that would NOT sync. Everything else did sync.

    I hope that this helps some others.

    K
    11-07-2016 02:52 PM
  16. The Crazy Italian's Avatar
    Thanks! Contacts Sync Fix App fixed problem for me so far. I have an LG G5 phone.
    11-13-2016 08:13 PM
  17. Anandhu S's Avatar
    BI faced the same problem of syncing contacts with my Yahoo account in my hTC device. I read several articles regarding the same issue and tried all the solutions the authors have told in their articles. Those may be solutions to their case not in my case. As per their solution I tried uninstalling Yahoo app, Yahoo account removing etc for one week and no use. Then I myself found that the problem I have faced is after formatting my phone memory. Then I found after formatting I have updated to Marshmallow, Android 6. In Marshmallow while installing and using apps we have to permit apps to access whatever the app need to use. Unfortunately my Yahoo app was not permitted to use my contacts by default and it never asked permission while using app. That was the reason why I experienced syncing issues and with my solution I have solved it after one week. My solution is as follows,

    go to
    1. SETTINGS
    2. Under SETTINGS go to APPS
    3. Under APPS, choose your Email Application you want to Sync with our Contacts.
    4. Select the Email app.
    5. Under your Email app choose the tab 'Permissions'.
    6. Under permission there is few tabs like Contacts, Calendar, Storage etc.
    7. On right side of each tab you can turn on or off these tabs and after turn ON Contacts only your Email app will be able to access your phone contacts or phone contacts will be accessible to Email app. No worry, it's not only applicable to Yahoo app, but also applicable to all Email apps including Gmail app which's preloaded in android.

    It's quite natural to have doubt about data network problem, phone hardware, Mail hacking etc while experiencing Syncing problems. Regarding this issue I contacted my phone's customer care and they told solutions whatever available in internet and my sync problem not get solved finally they asked me to submit my phone to their service centre. Before that I have solved it. No need for those worries which I have faced.

    ~~try_eNjoy_it. Anandhu S~~
    11-18-2016 02:40 AM
  18. Ackeem Small's Avatar
    Do you have any type of passcode on your Google account. I know i had one in chrome and it made me have to disable syncing for the stock browser on android.

    Sent from my SCH-I605 using Tapatalk 2
    Just turn off power savings and try sync again.. that works for me..
    12-06-2016 12:33 AM
  19. Cnave1215's Avatar
    I just switched phones and have never had a problem with all my info but mainly contact transferring with Mt Google account how ever I have tried several times to manually sum uncle the contact because it's hasn't worked yet and I am getting a error message saying the exact same thing! Some one help! I do not want to master reset this phone again.
    01-12-2017 04:36 AM
  20. M_Agerlin's Avatar
    Turning "Power Saver" off on my Samsung Galaxy 6 immediately made it sync my Google Calendar!

    Mills865 - You are a hero :-)
    01-17-2017 06:03 AM
  21. Fernz1960's Avatar
    I had the same experience with my Samsung Galaxy S7 edge and I use the google chrome app as my main browser (all syncing fine here) but what I found was an error in my samsung account not syncing. Its similar to chrome and is accessed through your phone settings. I assume it works for similar samsung models who have a samsung account attached to their phone. To rectify its a simple matter of signing into your samsung account through the phone settings on your phone. For more detailed steps SEE MY POST 19/02/2017
    02-19-2017 11:48 PM
  22. bethpennings's Avatar
    I tried all of these solutions - the app, reinstalling my Google account, and signing in via Samsung. Nothing worked. My sync problems were intermittent, and mostly with my calendar, which is the most important thing to keep up to date. It would sync approximately every 24-36 hours but that wasn't often enough.

    Finally, thinking back to the days when I used a Palm, I tried something that worked. This is for those times when you KNOW you have some updates that haven't synced with your phone (I have Galaxy Edge 7) and need them to do it now. Take your charging cable and plug the USB end into your computer and the other end into the phone. Then hit 'sync now' and everything syncs immediately. Not a perfect, permanent solution but for those times when you've just added a bunch of appointments and need them to sync, it's a good option.
    02-26-2017 09:58 AM
  23. asheesh131's Avatar
    If u are a samsung user and using a newer device then the main problem is due to power save....so turn off the power save option and sync again it will work...simple but awful
    02-28-2017 09:51 PM
  24. 139's Avatar
    I was tasked with resolving the "no synch" email issue with my wife's newer S8. I had no luck after trying the procedures offered on this forum including those provided by Google. However, I had a eureka moment and decided to put myself in Googles marketing heads - how can we make more $$$$$. The very first place to check is the amount of memory you have devoted to the Cloud. Go into your account. At 15gb or more Google toggles off your email and stresses the need to pay for more memory. Or if you hunt a bit more you can compress those photos and videos that have been gathering since your first phone. In any case, manage what you save. Yes, my wife's email issue was resolved immediately
    08-10-2017 05:02 PM
  25. HollandJP's Avatar
    I have read all the posts/replys for the sync problem, but my issue seems to be unique. Here it is: Galaxy S5, Android 6.0.1. For about 6 weeks now, my contacts (stock contacts app that came pre installed from Metro PCS) for my primary Google account keeps getting the "Sync is currently experiencing problems..." error. I have tried every applicable fix to no avail. I think this began after I merged some old contacts floating around somewhere (not sure exactly what app or account as I didn't discover the issue until a few weeks after I had performed the merge) that I found via the contacts app. I only have the phone, no PC or other device, so all administration of my Google accounts (I have four, one primary and three others I use for specific purposes) is done on the Galaxy. As I mentioned, I have checked everything recommended in this thread, permissions, switched sync on and off, everything but a factory reset, which I won't do since I have no computer to back up to. If anyone has any ideas, I would appreciate it. I am a little nervous about not having a backup of my contacts, as my phone is getting old and it gets used for everything I would normally do on a computer, but that is a luxury I can't afford.
    Thanks!
    09-30-2017 05:04 PM
127 ... 3456

Similar Threads

  1. Replies: 17
    Last Post: 03-25-2014, 01:38 AM
  2. sync is currently experiencing problems ERROR
    By Rlg4444 in forum AT&T Galaxy Note
    Replies: 11
    Last Post: 08-16-2013, 05:24 PM
  3. Sync is Currently experiencing Problems- Will be back shortly
    By JeniferF in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 3
    Last Post: 06-22-2013, 11:38 PM
  4. Sync is currently experiencing problems ...
    By skatergirl in forum Verizon HTC Rezound
    Replies: 5
    Last Post: 03-07-2012, 06:58 AM
  5. Sync is currently experiencing problems
    By iceblue in forum Samsung Transform
    Replies: 3
    Last Post: 01-18-2011, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD