1. MittenSportsFan's Avatar
    I have both email and text messages set to both vibrate and audible notifications.
    The vibration is strong and the distinctive tones alert me to the different message types.
    The problem is when I'm on a phone call they continue to work.
    The vibration is so strong and lot that it shocks my face and is audible to the person on the call.
    Is there a setting that will disable vibration during calls?
    Possibly only displaying a notification light because the vibration is very distracting. It always stops me in mid-sentence while speaking to a client.
    It is so strong and loud it has the same effect while I'm on Bluetooth and the phone is away from my head.
    Any suggestions?

    Sent from my SCH-I605 using Android Central Forums
    02-20-2013 06:46 AM
  2. MrSmith317's Avatar
    I have both email and text messages set to both vibrate and audible notifications.
    The vibration is strong and the distinctive tones alert me to the different message types.
    The problem is when I'm on a phone call they continue to work.
    The vibration is so strong and lot that it shocks my face and is audible to the person on the call.
    Is there a setting that will disable vibration during calls?
    Possibly only displaying a notification light because the vibration is very distracting. It always stops me in mid-sentence while speaking to a client.
    It is so strong and loud it has the same effect while I'm on Bluetooth and the phone is away from my head.
    Any suggestions?

    Sent from my SCH-I605 using Android Central Forums
    That's not the way it's supposed to work. While you're on a call you should get a beep(like the call waiting beep) and that's it.
    02-20-2013 12:06 PM
  3. kris.richards's Avatar
    I think there's settings in the call section to turn off/make it just beep. If not there then try the individual apps settings
    02-20-2013 12:12 PM
  4. Jude526's Avatar
    Happens to me as well.

    Sent from my Samsung Galaxy Note2
    02-20-2013 12:13 PM
  5. Kelly Kearns's Avatar
    Go to your dialer, hit the menu button, call settings, call alerts. Check what I have marked on my screenshot. The description is not worded well. "Go off" actually means "turn off" not that they will occur while on a call.

    Uncheck if you want notification beeps. Turn the main notifications to "silent'.


    Sent from the AWESOME Note 2 of a girl
    Attached Thumbnails Notifications while on call-uploadfromtaptalk1361392504085.jpg  
    Eclipse2K, petaf and Rodzp like this.
    02-20-2013 02:35 PM
  6. tinmannick's Avatar
    Thank you for this info. Very helpful!
    03-05-2013 03:30 PM
  7. misterdug71's Avatar
    I did select the Alerts on call option and I still get a vibration when an email comes into my corporate account.

    I don't want to disable notifications for email because I use them for work, but they are VERY disruptive on calls. The vibration sounds like a freight train over the phone.

    Any other thoughts? Is this a bug?
    05-14-2013 09:53 AM

Similar Threads

  1. Text Notification While On Call
    By kayhay in forum Samsung Replenish
    Replies: 2
    Last Post: 04-27-2012, 09:55 AM
  2. Notifications while on a call?
    By kjjb0204 in forum Motorola Droid Pro
    Replies: 3
    Last Post: 12-03-2010, 01:41 PM
  3. Text Notification While On Call
    By its_miller_time in forum HTC EVO 4G
    Replies: 0
    Last Post: 10-15-2010, 07:52 PM
  4. Turn off notifications while on a call
    By shribe in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 08-12-2010, 10:05 PM
  5. No Notifications while on a call?
    By its_miller_time in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-03-2010, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD