07-23-2015 02:59 PM
48 12
tools
  1. Yan Shar's Avatar
    HOW TO DO SAMSUNG GLAXY TAB2 P3100 IF FIMWARE UPDATE encountered.Let me know .how to do this problem ?thanks
    05-30-2013 06:03 AM
  2. Yan Shar's Avatar
    HELLO FRIEND! I HAVE A PROBLEM LIKE U.. FIRMWARE UPDATE encountered an issue error on my phone.... HOW TO DO? LET ME KNOW FRIEND! THANKS.. I HOPE U REPLY.
    05-31-2013 07:10 AM
  3. Blue Mang0's Avatar
    Can anyone please help me on my post? im having the same issue pretty much
    06-08-2013 06:50 PM
  4. Shawnee Anderson's Avatar
    So my phone wont get out of the Firmware upgrade issue message and back into the download one... how do I do that? I have been trying this for my S3 for like 2 hours now..
    06-21-2013 09:45 PM
  5. Trees's Avatar
    So my phone wont get out of the Firmware upgrade issue message and back into the download one... how do I do that? I have been trying this for my S3 for like 2 hours now..
    Suggest posting here Samsung Galaxy S3 - Android Forums at AndroidCentral.com as someone in the S3 forums may have more specific knowledge about the problem. In general are you able to use the phone or is it stuck at the upgrade message?
    06-21-2013 11:54 PM
  6. Alex Price1's Avatar
    I ran into a similar problem last night trying to return my phone to the stock VRALJB software using the instructions in the "Return to 100% Stock" thread (was on the newer software from the recent OTA update). Using any of the firmware listed in that thread or linked at XDA, Odin would always fail at "NAND Write Start" leaving the phone stuck with error "Firmware upgrade encountered an issue". I tried all the troubleshooting steps, but nothing worked. The only thing that did was to use the Stock Rooted ROM firmware in this thread: http://forums.androidcentral.com/ver...n-w-video.html

    Edit: it's the Root66_VZW_stock_system.7z file. Be sure to unzip it using 7zip then flash it via Odin. After flashing it be sure to follow the last instruction to wipe cache partition.

    Also forgot: you should be able to get the phone back into download mode; first unplug it from the USB cable and ensure it's powered off. Next simultaneously press and hold Volume Down/Home then the power button until you see it say "Warning!!" at the top and a tiny yellow triangle at the bottom. Then press the Volume up button to continue which should take you into download mode where you'll see a green Android. Then you can launch Odin and connect the USB cable and proceed flashing the firmware.
    I have tried this and still can not get it to work. It fails on me still. I have a Verizon Samsung Galaxy Note 2.
    06-30-2013 07:26 AM
  7. heggood's Avatar
    My verizon GN2 is stuck in a boot loop. I have flashed 4 different files with Odin that were once stock firmware for my device. I've used 3 different computers, 3 different cables all OEM. Tries all USB ports on all 3 laptops, 2 run winxp and 1 win7. I have tried Odin 1.85/ 3.04/ 3.07. I have tried the files with and w/o pit file. No change, 2 of the files fail, but 2 pass, but even when Odin says pass I'm still in a boot loop, anybody have any ideas, please help if you can, thanks!
    07-10-2013 05:10 PM
  8. heggood's Avatar
    I'm going to put this here in hopes of it helping someone down the road. I solved my problem. The way I fixed my phone was I ran the Vraljb ROM to restore to factory in Odin with the "Nand Erase All" option checked and the pit file.
    07-13-2013 11:07 AM
  9. ALKhashaab's Avatar
    Please i got the same proplem and i don`t know what i have to do
    08-20-2013 09:21 AM
  10. Zach Ryan's Avatar
    I Just had the same problem and i just now recently got it to work. all i did was go to odin 3.07 and i picked the Phone option and i put a recovery.tar.md5 file in and it reset.
    09-10-2013 05:25 PM
  11. nikhildhand's Avatar
    Yes, this problem encountered me too but it's solved....


    Sent from my SCH-I605 using AC Forums mobile app
    09-15-2013 07:05 AM
  12. seti007's Avatar
    Thought I'd let everyone know about my experience as well. I started with the error "Now it shows firmware upgrade encountered an issue please select recovery mode in kies" Tried using Kies but ran into an issue where it complained about not being able to initialize the SCH-I605. I then tried Odin v3.09 and tried a bunch of different stock roms but nothing worked. then tried the root66_VZW_stock_system.tar.md5 but got stuck in a boot loop. Finally downloaded the latest I605VRUEMJ9_I605VZWEMJ9_I605VRUEMJ9_HOME.tar.md5 and used odin to flash using the nand erase all option. It rebooted and went to the Verizon splash screen but now is stuck there. The led is dimming a bit every second or so and the Verizon logo reflection that runs across it so its not totally frozen but not going into the OS. Any ideas? II let it sit for a long time like over an hour and still no luck. Tried multiple boots but still stuck. Also want to mention that I was never rooted and the initial error was during the process of rooting Please help.
    THX
    12-21-2013 10:12 PM
  13. dustinshepard's Avatar
    Anyone have instructions how to go from this to a unlocked bootloader?
    01-05-2014 10:31 PM
  14. heggood's Avatar
    If haven't gotten it yet. Rerun it with a .pit file and do battery pull.

    Posted via Android Central App
    01-05-2014 10:54 PM
  15. fwhomeboy's Avatar
    My problem is when I get a text, the number won't clear after I read the message. I've tried to "Close all and the clear memory buttons and sometimes it will clear but most of the time it stays there. The only thing that will clear it is to restart the phone. Battery pull didn't do the trick either.
    01-08-2014 09:00 AM
  16. cambelljose's Avatar
    Hi can anyone help me? I was following this
    and it kept failing. Now my Samsung galaxy note 10.1 says Please select recovery mode in kies and try again. Then I read online that you should root it again and it should be fine so I did this
    then I was able to see the battery charging icon but once I turned it on, it went glitch and then turned into a black screen. So I tried to unroot it again and still same thing as before. Can someone PLEASE HELP ME.
    04-05-2014 08:33 AM
  17. Jose Garza3's Avatar
    Hello ive been doing this and i get the samsung note 2 logo try to get into menu by pressing vol up and power and home button (simultaneously) and nothing happens the phone just displays logo how long do i need to hold buttons down and i how do i know it has enough charge

    sounds like your battery charge may be low. It's recommended to have it at 50% or higher before attempting to flash firmware. But yes, once you have enough of a charge, you should be able to wipe the cache partition as follows (from the instructions in the thread i linked to previously):

    - with your device off simultaneously press and hold volume up/home/power buttons until you see android system recovery at the top of the screen and a green android laying down with a red triangle above him in the center of the screen.
    - scroll down using the volume down button and highlight "wipe cache partition" and press the power button to select
    - when it says cache wipe complete at the bottom and "reboot system now" is highlight press the power button to reboot and enjoy!

    If you used the stock rooted rom file, then you're rooted. To confirm this, once the phone boots, you'll see super su in the app drawer. You can also use the app root checker to actually confirm root access.
    04-23-2014 07:43 AM
  18. Logan Nixon's Avatar
    Whenever I boot my GN2, the logo displays and then the screen goes to black. I can still enter bootloader and download modes. I have flashed the root66 file with odin 3.07. Any suggestions?
    Thanks
    05-10-2014 02:40 PM
  19. Crystal Ray's Avatar
    i have a sgs3 by sprint. i am stuck on firmware encountered an issue screen. i cant get kies to recongnize the phone. it does nothing but show that screen. please help
    09-17-2014 06:28 PM
  20. Alex Bubalo's Avatar
    I have a Samsung Galaxy Player 4.2 International (YP-GI1CW/TRA , and i have tried to flash it i could not find a recovery mode so i did a settings and factory restore and then it has been o.key , then i used a download mode and tried to donwload some file and this Firmware upgrade encountered an issue. Please select recovery mode in kies and try again, and it is a bricked now , i can use odin and odin recognise it but where to find a original rom and how to recover it , samsung kies doesnt have a upgrade or give some conection errors but odin works , if someone can say and help thank you , alex.b. and send me to my mail if it is possible
    11-01-2014 05:38 AM
  21. wishiwas's Avatar
    I know this thread is a bit old, but I need some assistance.
    I am trying to just get my Note 2 working (I don't care rooted, stock or what).
    I just pushed root66_VZW_stock_system.tar.md5 to it with Odin 3.09. All went well. When it restarted, its stuck on the dreaded "System software not authorized by Verizon Wireless" message.
    I have tried to follow several threads but no matter what I push to the phone, I eventually end up back at this spot again.
    When I do the volume up / home / power button boot, it just comes up with this Verizon warning again. I can do the volume and push something else though.
    Can someone assist me? What's my next step?
    12-18-2014 02:15 PM
  22. George Vlahakis's Avatar
    Did you ever solve this issue? Mine is also stuck in Firmware upgrade encountered an issue... and cannot get into Download mode and Kies Firmware upgrade and initialization fails too.
    01-14-2015 09:54 AM
  23. Gerry Belmer's Avatar
    I used this method it seemed to work. passed odin and all. But when I tried to clear cache a new warning came up. "system sofeware not authorized by Verizon wireless has been found on your phone. please turn off phone and go to the nearest Verizon wireless store for help." What do I do now. besides that.
    07-23-2015 02:59 PM
48 12

Similar Threads

  1. Upgrading phone in kies and it is stuck at 0%
    By whytechapel in forum T-Mobile Galaxy S II
    Replies: 0
    Last Post: 01-02-2013, 01:52 AM
  2. VueQue issues, if you have an echo please help!
    By userNo99 in forum Misc. Android Phones
    Replies: 17
    Last Post: 09-04-2011, 09:54 PM
  3. Replies: 5
    Last Post: 05-12-2011, 07:19 PM
  4. Having an issues with my camcorder after upgrading to froyo.
    By bberrynewbie84 in forum Motorola Droid X
    Replies: 2
    Last Post: 09-28-2010, 07:43 PM
  5. my firmware didn't upgrade to 1.6. please help
    By travpadg912 in forum T-Mobile myTouch 3G
    Replies: 4
    Last Post: 07-10-2010, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD