1. ferndog75's Avatar
    I am having problems "keeping" my Note 2 connected to my PC! I have windows 7 and I let the phone do the automatic set up when I connect the USB cable to my PC. It works every so often but, then when I come back later to connect my phone to the PC it says that it is missing some hardware or something like that. I even tried downloading the drivers from Samsung or other sites and restarting my PC afterwards, but to no avail. I just need some help again guys and I know you guys are the best for answering all our noob questions. Thanks in advanced!
    02-28-2013 05:12 PM
  2. karsdroid's Avatar
    are you pulling down notification bar and touching the usb symbol and then selecting media? mine tends to "connect as an installer" i then have to change it to "media"
    02-28-2013 08:51 PM
  3. ferndog75's Avatar
    karsdroid - Even when I change from Installer to Media, my PC will start to download everything like it was the first time I plugged it in. There is where it shows that there was an error and a hardware is missing. Mind you that it happens only once in a while....maybe even if I try to plug it in right now! Frustrating as hell!!
    02-28-2013 09:26 PM
  4. ferndog75's Avatar
    are you pulling down notification bar and touching the usb symbol and then selecting media? mine tends to "connect as an installer" i then have to change it to "media"
    Ok, now, the way I was doing it before was just plugging in my Note 2 and on the phone pops up "connect as an installer". At this point I would just wait and let it change to Media, on its own. So anyways I think this was, somehow, making everything mess up. I decided, after figuring out what you were saying, and change it to Media right after it says it is connected as Installer. Well this time everything went perfect, even though it still went through the process of "installing the driver", my PC recognized my Note 2! Hooray! So thanks karsdroid for answering so simply but effectively for this noob!
    02-28-2013 09:44 PM
  5. karsdroid's Avatar
    Ok, now, the way I was doing it before was just plugging in my Note 2 and on the phone pops up "connect as an installer". At this point I would just wait and let it change to Media, on its own. So anyways I think this was, somehow, making everything mess up. I decided, after figuring out what you were saying, and change it to Media right after it says it is connected as Installer. Well this time everything went perfect, even though it still went through the process of "installing the driver", my PC recognized my Note 2! Hooray! So thanks karsdroid for answering so simply but effectively for this noob!
    no problem, glad to help.....
    02-28-2013 11:10 PM
  6. Bill P's Avatar
    I too am having problems connecting to PC. I am attempting to transfer pics from PC to Sam 2. I usually do it by explorer. When I connect as suggested above. I can see the card media and phone media, but when I try to open the files using explorer on my PC, I get the message "Files cannot be opened directly from this device" Settings problem????
    03-01-2013 10:55 AM
  7. karsdroid's Avatar
    I too am having problems connecting to PC. I am attempting to transfer pics from PC to Sam 2. I usually do it by explorer. When I connect as suggested above. I can see the card media and phone media, but when I try to open the files using explorer on my PC, I get the message "Files cannot be opened directly from this device" Settings problem????
    so when you connect phone, ignore the first autoplay notification(mine says cd drive (H) verizon, pull down notification bar, select media, if you wait a minute the autoplay notification will pop up on PC (SCH-I605), I select open device to view files....at this point you can see "card" or "phone". Are you saying that when you click on "card" or "phone" that it gives the message? that's odd and i would think the problem would be on the PC side. I can't see any settings that would change that unless the pictures were somehow protected? not sure. have you tried rebooting the phone? perhaps eject and reseat the microsd card? reboot computer? sorry, i've never run into your issue. maybe someone with more technical experience will chime in.
    03-01-2013 06:20 PM
  8. Bill P's Avatar
    I called Verizon, helpful and friendly. Passed me to Samsung, helpful and friendly. Suggested the "Kes Air". Kies Air was an app on the Sam II. Worked fine. Great App. Thanks for the help karsandroid.
    03-02-2013 01:14 PM
  9. DaRkL3AD3R's Avatar
    Yeah I installed the drivers and 1 out of every 2 times I'll get the "Missing Hardware ID" bug and have to constantly unplug and replug it in to fix it.

    I guess I'll give Kies Air a shot and see what happens.
    03-02-2013 01:28 PM

Similar Threads

  1. Connecting to PC problem
    By lucas94 in forum HTC One X
    Replies: 2
    Last Post: 02-17-2013, 02:42 PM
  2. odd problem connecting to pc
    By StoneRyno in forum Sprint Epic 4G
    Replies: 7
    Last Post: 05-03-2012, 12:54 AM
  3. Problems with pulse connecting to pc.
    By bigbill13 in forum General Help and How To
    Replies: 1
    Last Post: 06-12-2011, 12:03 AM
  4. connection to pc problem
    By nycinter#AC in forum HTC EVO 4G
    Replies: 3
    Last Post: 08-14-2010, 01:20 AM
  5. Evo to PC (Connect to PC via USB) problem fix
    By Jerzyiroc in forum HTC EVO 4G
    Replies: 1
    Last Post: 07-16-2010, 08:56 PM
LINK TO POST COPIED TO CLIPBOARD