1. wallstreet123456's Avatar
    I was trying to use the swipe feature when viewing contacts, swipe one way when viewing contacts to text, swipe the other way to call.

    My problem is when I swipe to text it keeps trying to text the persons home number NOT the mobile number. Obviously I can't text the persons home phone, is there a setting I need to change to get the phone to know that it needs to text a mobile number and not a home number?
    04-10-2013 07:11 AM
  2. kris.richards's Avatar
    Have you tried deleting a contact and re entering it?

    Sent from my SCH-I605 using Tapatalk 2
    04-10-2013 08:05 AM
  3. wallstreet123456's Avatar
    No, but I thought it would know to use mobile. You mean I would have to delete each contact and re-enter them?

    - - - Updated - - -

    No, but I thought it would know to use mobile. You mean I would have to delete each contact and re-enter them?
    04-10-2013 08:12 AM
  4. GregMargie's Avatar
    Wow, I didn't even know you could do this...... so I just tried it and every contact I tested worked correctly. swiped left for text message, swiped right to call.
    It appears that the texting pulls off the first number listed (mobile) and calling pulls off the second number (home, work etc.)
    Is it possible that you don't have a mobile number listed as the first number?
    Not sure if this is the answer but seems to be how mine is set up and worked.

    Margie
    Sent from my Galaxy Note 2
    04-10-2013 09:12 AM
  5. wallstreet123456's Avatar
    My first numbers are all home numbers not mobile. I wonder if there is an easy fix for this.

    I might also post on the Galaxy S# form and see if they have an easy fix.
    04-10-2013 09:25 AM
  6. GregMargie's Avatar
    My first numbers are all home numbers not mobile. I wonder if there is an easy fix for this.

    I might also post on the Galaxy S# form and see if they have an easy fix.
    I think that might be the problem. In my contacts all the mobile numbers are listed as the first number. I tested adding a new contract and it always has the "Mobile" number first. I checked in the editing/settings and don't see a way to easily reorder them.

    So when you go to add a new contract, it has "Home" listed first??



    Margie
    Sent from my Galaxy Note 2
    04-10-2013 09:47 AM
  7. MrSmith317's Avatar
    I think that might be the problem. In my contacts all the mobile numbers are listed as the first number. I tested adding a new contract and it always has the "Mobile" number first. I checked in the editing/settings and don't see a way to easily reorder them.

    So when you go to add a new contract, it has "Home" listed first??



    Margie
    Sent from my Galaxy Note 2
    Set the default contact for a person in contacts. Long press the mobile number and select set as default. That should fix the problem
    04-10-2013 10:02 AM

Similar Threads

  1. Just rooted my phone. Need some help
    By mcdanielnc89 in forum Infuse Rooting, ROM's, and Hack's
    Replies: 14
    Last Post: 12-05-2011, 09:25 PM
  2. Just rooted my phone. Need some help
    By mcdanielnc89 in forum AT&T Samsung Infuse
    Replies: 11
    Last Post: 07-24-2011, 04:24 PM
  3. Just recieved my fascinate... need help... i have dl09
    By miguel11691#WP in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 01-13-2011, 07:51 PM
  4. Just received my ota update! Anyone else?
    By kroman1107 in forum Motorola Droid X
    Replies: 15
    Last Post: 07-20-2010, 08:35 AM
  5. i f'd up my evo need help desperatly
    By EvoFanatic in forum Android Apps
    Replies: 2
    Last Post: 06-22-2010, 06:23 PM
LINK TO POST COPIED TO CLIPBOARD