01-07-2014 06:38 PM
32 12
tools
  1. jjmcfly's Avatar
    THANK YOU bigdonpaul! It's lagging a bit but its better than nothing.
    05-18-2013 08:22 PM
  2. neopanther's Avatar
    Hey. I just had this same problem. I can't boot into recovery, but I can boot into download mode. I can't get Odin to recognize my phone. I unrooted to update and go back to root. It worked fine at first. I don't know if I got the chance to recheck usb debugging. Do you have any suggestions. I've looked all over until 3am and nothing I've tried works. This is the only thread I've found that describes my exact problem.
    05-21-2013 10:48 AM
  3. neopanther's Avatar
    Is he waiting 5 mins to 9 mins to biit or is he pulling the battery before then?

    If it still won't boot I would go into recovery and do a factory reset and wipe cache and try again to boot.

    If it still doesnt work he can use alternative return to stock file through odin
    Or
    Take it into verizon to get replacement.

    From my Galaxy Note 2 via Tapatalk
    I can't find the alternative file. I have the same issue. I can't get Odin to recognize my phone. How do you find the alternative file. I've used Odin before, but I'm not sure why Odin won't recognize my phone. Any help will DEFINITELY get a good donation.
    05-21-2013 10:53 AM
  4. neopanther's Avatar
    @ BigDon Where did you get the files you used? I'm in the same boat right now.
    05-21-2013 11:14 AM
  5. universeand's Avatar
    @ BigDon Where did you get the files you used? I'm in the same boat right now.
    A link to it used to be in one the how to return to stock guides at xda but I no longer see it. A search at xda for "alternative restore" or "alternate restore" might turn it up.

    Ridin' a Note 2 blast
    05-22-2013 01:13 PM
  6. purwater's Avatar
    Thanks to this thread I was able to get my Note 2 back to life. I had tried everything I could find here and on xda and other sites with no luck. Flashing the pit file was the thing that got me back from the dead. Thanks to everyone who contributed and kept me from having to use my iphone again.
    09-03-2013 09:08 PM
  7. ddbtek's Avatar
    I did an OTA update on my note II last night. Watched it go through the whole thing. Seemed to work well. Even used the phone afterwards. Then put it down. It was on the charger the whole time. Woke up this morning-- black, cold, dead brick. COULD NOT get it on. Called verizon. Went through a bunch of stuff. No dice. I tried pulling the batter for 10 minutes, power+volume, with and without charger, etc. No dice. About 10 minutes ago, after tinkering with it all day I decided to pull the SIM card and the uSD card. Happened to "touch" the power button, it came on and booted up perfectly. Complaining about no SIM card. Anyway, it's working now. Going to power it off and put the SIM card back in it and see if it works.

    --D
    01-07-2014 06:38 PM
32 12

Similar Threads

  1. Rooted Kyocera Milano gets bricked after OTA update
    By chrisyroid in forum General Android Device Chat
    Replies: 0
    Last Post: 04-02-2012, 12:54 AM
  2. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  3. Turning Off Sense After OTA Update
    By cle0950 in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-29-2010, 08:57 AM
  4. Evo SD card corruption error after OTA update.
    By imekul in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-11-2010, 08:51 AM
  5. Replies: 4
    Last Post: 06-05-2010, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD