1. golfngirl#AC's Avatar
    Have had my Note 2 for less than a week and very happy with it except I have noticed when receiving an incoming call my ringtone sound is very faint for just a second and then gains normal volume. I have tried different tones with same results. Several times that bit of lag in volume has prevented me getting to the phone prior to it going to voicemail. Anyone else notice this. Have double checked my settings.
    05-06-2013 07:34 PM
  2. radgatt's Avatar
    I have noticed this as well. I have even created custom ringtones and this still happens. I'm not sure how to resolve this issue.

    Sent from my VZW Note 2 using Android Central Forums
    05-06-2013 07:53 PM
  3. mozygirl's Avatar
    I too have this issue. Very annoying!
    fcjr77 likes this.
    05-06-2013 09:12 PM
  4. TJ_MAN's Avatar
    Same thing here too.
    05-06-2013 09:23 PM
  5. anon(394005)'s Avatar
    It's a designed function and is normal behavior on most current Touch Wiz based phones. Not sure how to work around it.

    I actually like it as you're not immediately blasted by the full sound of the ringer, especially when the phone is near you. It would be nice though to be able to disable that function for those that may want to.
    05-07-2013 09:16 AM
  6. alistairs's Avatar
    Haven't tested myself, but this seems to be the recommended way to turn this off:

    https://play.google.com/store/apps/d...singring&hl=en
    mairifik likes this.
    05-07-2013 08:17 PM
  7. mairifik's Avatar
    I installed Disable Increasing Ringtone app from google play and it worked on my Note 2. My phone doesn't have that ascending ringing whenever i get a call anymore.
    06-21-2013 01:43 AM
  8. Reciprocal's Avatar
    I recall a new rom that had a mod to disable the delay in the ring. I think it was Moon Rom.

    Posted via Android Central App
    06-21-2013 06:42 AM
  9. o_dat1's Avatar
    I installed Disable Increasing Ringtone app from google play and it worked on my Note 2. My phone doesn't have that ascending ringing whenever i get a call anymore.
    This app works like a charm; I only wish the notification did not have to stay active, but will definitely trade that off for the increasing ringer annoyance any day. Thank you for sharing!
    06-24-2013 11:19 PM
  10. Champion1229's Avatar
    Tap and hold on the notification and a little drop down should appear with the option to go into app settings. Click on App info and a screen should appear that has the app name, force close and the such. There should be a little check box in the upper left hand corner (it will by default be checked) and it should say something like allow this app to show notifications. Just simply uncheck this box and you should be good to go!

    Sent from my DROID RAZR using AC Forums mobile app
    Jay Sacks likes this.
    06-25-2013 12:42 AM
  11. Mamaluka's Avatar
    Same happens here. It sux. I won't install any apps that run in the background though. Il wait and hope they fix it.

    SwiftKey'd from my Bohemoth Note2
    06-25-2013 02:42 PM
  12. Shahir Shafiei's Avatar
    I also have the same prob. Can someone give the solution haw to shut it off..
    09-18-2013 03:48 AM

Similar Threads

  1. Incoming call/ringtone over Bluetooth
    By SOLGarion in forum Google Nexus 4
    Replies: 9
    Last Post: 08-11-2017, 10:13 AM
  2. ringtone stops on incoming calls
    By androidconvert84 in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 01-04-2012, 08:25 PM
  3. How to mute incoming call ringtone or sound?
    By sqa4life in forum AT&T Samsung Infuse
    Replies: 1
    Last Post: 09-05-2011, 06:47 PM
  4. Loss of Incoming call Ringtone
    By srbulls in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 06-15-2011, 02:06 PM
  5. Default No ringtone for incoming call?
    By kingakoopa in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 01-26-2011, 01:21 PM
LINK TO POST COPIED TO CLIPBOARD