1. flipster's Avatar
    This is literally driving me insane. The palm swipe capture works, but the home button and power button does not. It literally does not do anything and I have tried everything and every possible combination to get it to work, and still nothing. I have no idea why this doesn't work can someone please provide some insight into why it doesn't work? Thanks.
    claret likes this.
    05-25-2013 11:48 AM
  2. sux2bu's Avatar
    Figuratively.
    05-25-2013 04:19 PM
  3. GregMargie's Avatar
    I've never tried that method as I find it works perfectly to use the S pen...... Press button hold to screen and voila. Have you tried that?

    Margie
    Sent from my Galaxy Note 2
    05-25-2013 06:12 PM
  4. flipster's Avatar
    I have tried that, thank you.

    I finally got it to work, it's really....meticulous when it comes to using the home button + power button. You have to hit them at exactly a certain time and stuff for it to work... Really odd.
    05-26-2013 02:03 PM

Similar Threads

  1. My Optimus V is stuck in Emergency Mode -- I've tried everything I've found (Help!)
    By ktalley in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 08-05-2013, 10:39 AM
  2. Please help! I've tried everything!
    By graduallemon in forum Google Nexus 7 Tablet (2012)
    Replies: 8
    Last Post: 12-29-2012, 03:51 PM
  3. Help! I've tried everything. Newbie
    By April Rains in forum Droid 2 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 11-22-2011, 11:44 AM
  4. I've tried everything for my battery life, and nothing. please help
    By joebarkho in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-26-2011, 06:16 PM
  5. Replies: 0
    Last Post: 11-07-2010, 01:57 PM
LINK TO POST COPIED TO CLIPBOARD