1. ansa82's Avatar
    I'm using the stock keyboard for my swipe texting but the constant clicking is kind of irritating. Ive turned off keyboard sounds under settings yet it's still clicking. Anyone know how to turn this off? Thanks!

    sent from my Galaxy note 2
    07-04-2013 08:18 AM
  2. VDub2174's Avatar
    Have you checked in Settings > Sound?
    07-05-2013 09:53 AM
  3. ansa82's Avatar
    Yeah I have. I've disabled all keyboard sounds but still get a click when I push any key. ..

    sent from my Galaxy note 2
    07-05-2013 11:06 AM
  4. dpham00's Avatar
    If you are using the stock keyboard


    Settings - language and input

    Select the "wheel" to the right of the "Samsung keyboard" and select "advanced". Then uncheck "key tap sound"

    Sent from my Verizon Samsung Galaxy Note II
    07-05-2013 12:23 PM
  5. ansa82's Avatar
    Thank you!!!!

    sent from my Galaxy note 2
    07-05-2013 01:17 PM
  6. Pilgrimbrent's Avatar
    After a half-hour tech call I found the answer. Here ya go:

    Click SETTINGS circle with six dots in it
    Click SETTINGS grey sprocket wheel
    Scroll down to Language & Input
    Look for GOOGLE KEYBOARD on the left
    on the same line to the far right is a logo with three lines, kind of looks like barbed wire, click that icon
    Look for SOUND ON KEYPRESS which comes up
    Uncheck it
    Get your sanity back.

    Brent
    12-01-2013 03:49 PM
  7. kgk1985's Avatar
    It took a tech a half hour to figure that out? Lmao. Android has a lot more settings than iOs so it takes some getting used to to find all of the tweaks

    sent from Galaxy Note 2
    12-03-2013 08:33 PM
  8. ksteveh's Avatar
    thanks dpham00, that worked fine on my Galaxy tab 3
    08-11-2014 04:26 PM

Similar Threads

  1. Replies: 8
    Last Post: 05-13-2014, 05:30 AM
  2. Need new roms to try!
    By RootNoob1299 in forum LG myTouch
    Replies: 14
    Last Post: 07-12-2013, 01:02 AM
  3. Switching from Iphone 4s to 32GB Galaxy S4 - welcome all tips/apps/etc.
    By Kris Inman in forum Verizon Samsung Galaxy S4
    Replies: 8
    Last Post: 07-07-2013, 12:07 AM
  4. cannot connect to wifi
    By Xhanah Hersan in forum General Help and How To
    Replies: 1
    Last Post: 07-04-2013, 11:34 PM
LINK TO POST COPIED TO CLIPBOARD