1. SHIVA77's Avatar
    For the past week, I am getting extremely poor download speeds on 4G on VZW network in NYC. It's like being back on dialup days. I have tested it with Speedtest and am getting about 100K download and 1 meg upload.

    I just tried it on Wifi and it's 15 meg download and 1.5 meg upload. So, it's not the phone.

    What's going on with VZW's 4G in NY? Any else is experiencing this?
    08-16-2013 08:51 PM
  2. SHIVA77's Avatar
    switched Network Mode, from Global to CDMA/LTE and now it's downloading much better.
    08-16-2013 09:03 PM
  3. dklimah's Avatar
    Switch from global to CDM.... Oh, nevermind.

    Sent from my SCH-I605 using Tapatalk 4
    08-16-2013 10:50 PM

Similar Threads

  1. Nexus 7 (2013) Anticipation of LTE Version!
    By ew800 in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 08-16-2013, 10:18 PM
  2. [SOLVED (SORTA)] Tab won't turn on or charge (Or charges extremely slowly)
    By frostilicus in forum Samsung Galaxy Tab 2 10.1
    Replies: 5
    Last Post: 08-16-2013, 04:28 PM
  3. Extreme Battery Loss
    By noahyoung in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 08-16-2013, 07:11 AM
  4. I ONLY get 4G on my Atrix HD using Simple Mobile
    By tll1975 in forum General Help and How To
    Replies: 0
    Last Post: 08-16-2013, 12:24 AM
  5. $600 shipped! i5 64gb black VZW mint!
    By famouzstarz#AC in forum Marketplace Archive
    Replies: 0
    Last Post: 08-15-2013, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD