1. gathome's Avatar
    Sorry, wrong forum!
    09-06-2013 08:32 AM
  2. Golfdriver97's Avatar
    Had to use Google Maps/navigation on my rooted Note 2 running CM 10.1 for the first time yesterday. The phone would not lock onto GPS. I have two location services available under Location Access: GPS Satellites or Wi-Fi & Mobile Network Location. Both are checked. Tried checking one or the other with no different results. Tried restarting phone, no change. Anyone know of this problem and how to fix it? I really need turn-by-turn nav! Thanks much for your help!
    It's probably Cyanogen; it seems to be having problems with GPS and their custom ROMs. I did a quick search on Google and found many handsets, including the Note 2, with GPS problems.
    gathome likes this.
    09-06-2013 08:39 AM

Similar Threads

  1. Replies: 14
    Last Post: 07-05-2018, 02:45 AM
  2. Replies: 2
    Last Post: 09-08-2013, 04:23 PM
  3. How to disable the GPS on the Google Nexus 7 FHD?
    By lsquare in forum Google Nexus 7 Tablet (2013)
    Replies: 8
    Last Post: 09-07-2013, 08:13 PM
  4. New User Help: Texts, Apps, Alert Questions. Please Help.
    By jtfromer in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-06-2013, 08:49 AM
  5. htc one xl not installing 4.2.2 udate,Help!
    By Aminu Ahmad1 in forum HTC One X
    Replies: 0
    Last Post: 09-06-2013, 03:09 AM
LINK TO POST COPIED TO CLIPBOARD