1. min_is_3's Avatar
    It just started happening today and I didn't install anything. While charging and I turn my screen off, about every 30 seconds my phone does a quick vibrate.

    My phone is not fully charged. This happens during charging. I've rebooted my phone and it keeps doing it.

    When I unplug the phone, this doesn't happen. So something is happening while charging that wakes up the screen and vibrates.

    Any ideas?

    Sent from my SCH-I605 using Tapatalk
    10-23-2013 06:04 PM
  2. dancing-bass's Avatar
    hmmm... first thing I'd try is unplug the charger, turn off the phone completely, and take the battery out for a minute or 2. Put it back in, power up the phone, and plug in the charger. Double check the settings on ANY app that has control over your notifications (Lightflow for example) to make sure nothing got changed.
    10-23-2013 07:51 PM
  3. min_is_3's Avatar
    I figured out the problem. The USB port on my phone was a little dirty. I blew some air into it and it's fixed. Felt a little dumb about it. Thanks for taking the time to respond though.

    Sent from my SCH-I605 using Tapatalk
    10-24-2013 02:31 PM
  4. dancing-bass's Avatar
    No problem. I'm glad you figured out what it was. Funny how a little piece of fuzz or dirt in the USB port can cause such weird issues
    10-26-2013 10:38 PM
  5. keepinitkawaii's Avatar
    Hello. I am having THE same problem. It first happened in the last of January after I updated my phone to 4.3. My screen would constantly wake up while charging and the vibrations got so annoying that i would try and charge it while turned off. Sadly, the phone would stop charging while it was off. I thought it was a battery issue so I replaced the battery and got a new charger and for a month the phone worked perfectly! Up until yesterday when the same thing began to happen. I tried everything from factory reset, taking out the battery, rebooting it, and I even deleted some apps hoping it would solve the problem. Thankfully I found your question and I also blew air into the USB port in hopes of fixing the problem. It hasn't
    woken up so far but I have a bad feeling that my problem is much bigger than then usb port.
    03-13-2014 01:28 PM

Similar Threads

  1. app icons disappear once in a while? anyone else?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 19
    Last Post: 10-02-2016, 12:33 AM
  2. Custom colors how's yours holding up
    By Phil Nickinson in forum Moto X (2013)
    Replies: 23
    Last Post: 01-25-2014, 10:13 AM
  3. Invite "Infinite Loop" or How to set someone up by PIN
    By dbareis in forum BBM for Android
    Replies: 2
    Last Post: 10-27-2013, 02:22 PM
  4. Phone stops sending texts
    By atomic_squid in forum LG Optimus G Pro
    Replies: 1
    Last Post: 10-24-2013, 08:24 AM
  5. Screen keeps turning off when using phone
    By Moley Ankers in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 10-23-2013, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD