1. SteveDBMe's Avatar
    Good evening all.
    I just bought a Note 2 the other day and while working through the new technology I've found some issues that are frustrating and I'd really like to resolve these.

    I've found that in entering text, by typing on Internet forums, there are instances where the cursor will jump to the top of the text window & when I go to grab it, the window will not allow me to scroll back to the end of my last typed line, or will require me to go through grabbing the cursor 10-15 times, where it'll literally jump all over the page, until I can eventually get it back to where I want it. Twice now I had to cancel my post and start over again.

    I think this will do for now.

    So, a twofold issue for now....
    1- an uncontrollable cursor.
    2- scrolling in a text editing window stops working. Both vertical and horizontal.
    10-26-2013 09:01 PM
  2. SteveDBMe's Avatar
    Ok, I just remembered why I started this one.... I.e., the original issue....

    I am not able to find how to assign photos to names in my contacts. Nor am I able to locate how to assign custom audio files made by family members for when they call.

    1st, is this allowed, and if so--- how?

    Thanks.
    Steve.

    Posted via Android Central App
    10-26-2013 09:17 PM
  3. pool_shark's Avatar
    For the contacts pics, while viewing the contact you want to edit, tap the pic icon in the upper left corner.
    For the ringtones, scroll down to ringtone while editing the contact.
    10-26-2013 10:19 PM
  4. SteveDBMe's Avatar
    Hi.
    Thanks for the quick response.
    I tried tapping the upper left corner of the image icon. I'm not sure what I'm doing wrong, but it isn't working for me.
    I tried numerous times and it's not working.

    Posted via Android Central App
    10-26-2013 11:06 PM
  5. SteveDBMe's Avatar
    Ok, I went to the local Verizon store and talked with a clerk. They wound up exporting my contacts to my sd card, & then importing them back to the contact directory.
    Turns out that because my contacts were imported from Outlook.com, they were uneditable. Now I can do what I want. I.e., this issue is resolved.

    Posted via Android Central App
    10-31-2013 10:26 PM
  6. EmmR's Avatar
    In line with the title if not with the rest of the thread, my phone (GT-N7105, running Android 4.1.2) appears to have lost the ability to add a new line in S-Note using either the stock keyboard or S-Pen gestures.

    Although I don't use S-Note often, I'm sure it was working correctly earlier because I discovered the issue while trying to add to a list I'd started a few hours ago. I have haptic feedback turned on, so I can tell that the key-press is registering even though it doesn't visibly do anything. The Return key and pen gesture do work in both the Messaging and Gmail apps, so it looks like a fault in the S-Note app itself.

    Has anyone else experienced anything similar? If so, do you know how to fix it?
    11-18-2013 05:53 AM

Similar Threads

  1. Sony Xperia TL - Text Notification
    By Miss Kitty1 in forum Sony Xperia TL
    Replies: 1
    Last Post: 01-14-2014, 09:28 PM
  2. Galaxy S4 Mini active on Verizon - Ask your questions!
    By iLLusive in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 10-30-2013, 02:12 PM
  3. M.O.A.R. Mod and morphology got rid of my status bar
    By col_krismiss in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 10-29-2013, 10:48 AM
  4. Question for anyone with the Seidio ACTIVE case or holster.
    By hal1 in forum Cases, Skins and Screen Protectors
    Replies: 4
    Last Post: 10-27-2013, 02:18 PM
  5. Replies: 2
    Last Post: 10-27-2013, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD