1. mothershipload's Avatar
    Sometimes when I'm driving, I'll have YouTube play a music video, and I'd lay the phone in the car's cupholder just to listen. Obviously, I can't watch the video while driving. To save battery, I want to put the phone on standby. But as soon as I do that, YouTube stops playing. Why? This is unlike other apps, such as Pandora, or Google Play, they can still play in the background, even when the phone is on standby (screen is off).
    Thanks,
    11-04-2013 01:49 AM
  2. brandonv79's Avatar
    I believe it is due to the fact that it is a video. All video streaming apps that I have used will pause as soon as the screen is turned off. Music apps are designed to run in the background. But if you are using a video app like YouTube than most likely you are going to watch the video. So if the screen is off then it would pause so you don't miss anything. Best way around this would be to just put the brightness down all the way.

    Brandon
    11-04-2013 08:19 AM
  3. 4 Star General's Avatar
    Another issue, when a video starts playing, the screen gets darker and a icon pops up(wifi antenna in the corner of a box). Anyone else have this happen? What's the meaning?
    Sent from my SCH-I605 using AC Forums mobile app
    11-04-2013 04:36 PM
  4. Gbsa's Avatar
    Another issue, when a video starts playing, the screen gets darker and a icon pops up(wifi antenna in the corner of a box). Anyone else have this happen? What's the meaning?
    Sent from my SCH-I605 using AC Forums mobile app
    Do you have the bt on? When I shut my bt off that icon went away and the screen got brighter, I believe the last update did that

    sent from my fabulous galaxy note 2
    11-04-2013 05:06 PM
  5. 4 Star General's Avatar
    No, BT was off...
    Do you have the bt on? When I shut my bt off that icon went away and the screen got brighter, I believe the last update did that

    sent from my fabulous galaxy note 2


    Sent from my SCH-I605 using AC Forums mobile app
    11-04-2013 06:44 PM
  6. Gbsa's Avatar
    No, BT was off...



    Sent from my SCH-I605 using AC Forums mobile app
    If your still having a problem I found the fix go to the android drawer http://www.androiddrawer.com/ it's a repository for apps search for YouTube and download the previous version that will overwrite the new update and get rid of this annoying issue. Fixed my YouTube app

    sent from my fabulous galaxy note 2
    11-08-2013 08:23 AM

Similar Threads

  1. nexus 4 how do you get rid of the notification internal storagespace left? so annoying
    By taiwanmeatball in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 11-08-2013, 11:48 AM
  2. Replies: 3
    Last Post: 11-04-2013, 11:52 AM
  3. Galaxu Note 3 - Side buttons: Is it just me?
    By SpookDroid in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-04-2013, 10:27 AM
  4. Samsung Galaxy S4 - What is knox
    By davy4475 in forum Samsung SAFE and KNOX
    Replies: 2
    Last Post: 11-04-2013, 08:17 AM
  5. Samsung Galaxy Note 3 HSDPA and 4g issue
    By Joe Goh Jun Han in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-04-2013, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD