1. ansa82's Avatar
    Not sure what happened but all of a sudden every video is kind of dark and there is a square in the middle of the screen with almost like a sideways wifi symbol on it? I didn't see anything under settings and I have my phones brightness turned all the way up?

    sent from my Galaxy Note 2
    11-14-2013 11:29 AM
  2. Gbsa's Avatar
    It's the new update, go to www.androiddrawer.com , that's a repository for apps, search for YouTube then install the previous version.

    sent from my fabulous galaxy note 2
    11-14-2013 11:57 AM
  3. ansa82's Avatar
    Really? That stinks! Why on earth would they do an update that shows every video in the dark? So strange!

    sent from my Galaxy Note 2
    11-14-2013 02:04 PM
  4. Gbsa's Avatar
    Have no idea but they did, since I downloaded the previous version I haven't had a problem

    sent from my fabulous galaxy note 2
    11-14-2013 02:47 PM
  5. ansa82's Avatar
    Yeah but when I tried to download the old version it took me to a scamy other website

    sent from my Galaxy Note 2
    11-14-2013 03:11 PM
  6. ansa82's Avatar
    Just easier to uninstall the update and go back to factory installed version

    sent from my Galaxy Note 2
    11-14-2013 03:15 PM
  7. min_is_3's Avatar
    That square with the Wi-Fi looking like symbol is the Chromecast symbol. Normally if you are connected to a Chromecast and select a video on your device, that is the screen you see. I think they messed up on this latest update. If I go to the multitask lost and close out of YouTube and start it back up, things work normal again.

    Sent from my SCH-I605 using Tapatalk
    11-15-2013 08:21 AM
  8. FSU30's Avatar
    It WAS happening commonly when the Bluetooth was enabled, regardless of if there was a BT device connected to the phone. It has since been corrected in the most recent update. However, the 'temp' fix prior to the update was to FC YouTuben disable BT, then open YT back up. I only ever found one official Google forum on this. Hope this helps. . .

    Posted via Android Central App
    12-01-2013 01:05 PM

Similar Threads

  1. Wifi Issues - Authentication Error
    By DJPigeon in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 12-08-2013, 12:28 PM
  2. Replies: 4
    Last Post: 12-06-2013, 11:34 PM
  3. Issue while manually updating to 4.4
    By psufan32 in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-15-2013, 08:27 AM
  4. Signal issues on galaxy s4 verizon
    By singjai in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-14-2013, 04:18 AM
  5. Wifi connection issue.
    By Randomhero180 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-13-2013, 09:22 PM
LINK TO POST COPIED TO CLIPBOARD