12-22-2013 03:59 PM
283 ... 101112
tools
  1. newbroot83's Avatar
    Quick Command is working with the new 4.3 update. I have to say (knock on wood) all is working well! Running Action Launcher and no bugs...nothing.

    Sent from my SCH-I605 using AC Forums mobile app
    Yeh mine really aint changed any. I dirty flashed and cleared the cache after. No drawbacks so far (knock on wood)

    Sent from my SCH-I605 using Tapatalk
    12-21-2013 10:05 PM
  2. cbroussard99's Avatar
    Yeh mine really aint changed any. I dirty flashed and cleared the cache after. No drawbacks so far (knock on wood)

    Sent from my SCH-I605 using Tapatalk
    I must be doomed, it still doesn't work for on GN2..

    Sent from my SCH-I605 using AC Forums mobile app
    12-22-2013 09:20 AM
  3. cbroussard99's Avatar
    This is what happens everytime I try to use Quick Command...

    Sent from my SCH-I605 using AC Forums mobile app
    Attached Thumbnails check for an update... reports of a 4.3.3 OTA has been posted-1387725852930.jpg  
    12-22-2013 09:24 AM
  4. newbroot83's Avatar
    Did you dirty fl a sh?

    Sent from my SCH-I605 using Tapatalk
    12-22-2013 11:20 AM
  5. cbroussard99's Avatar
    Did you dirty fl a sh?

    Sent from my SCH-I605 using Tapatalk
    What is dirty flash?

    Sent from my SCH-I605 using AC Forums mobile app
    12-22-2013 12:01 PM
  6. newbroot83's Avatar
    Flash without doing a factory reset

    Sent from my SCH-I605 using Tapatalk
    12-22-2013 12:02 PM
  7. 1812dave's Avatar
    Flash without doing a factory reset

    Sent from my SCH-I605 using Tapatalk
    oh, I thought a dirty flash was a twerking move
    newbroot83 likes this.
    12-22-2013 01:26 PM
  8. cbroussard99's Avatar
    Flash without doing a factory reset

    Sent from my SCH-I605 using Tapatalk
    I did flash after a factory reset....I have always had issues with quick command not working...

    Sent from my SCH-I605 using AC Forums mobile app
    12-22-2013 03:59 PM
283 ... 101112

Similar Threads

  1. Nexus 5 - Suggestions for Auto Mount (Horizontal Capable)
    By deandome in forum Nexus 5 Accessories
    Replies: 9
    Last Post: 02-24-2014, 11:06 AM
  2. Exchange Moto X for Moto Maker-built one?
    By jeffnucci in forum Moto X (2013)
    Replies: 5
    Last Post: 12-09-2013, 04:07 PM
  3. Replies: 6
    Last Post: 11-30-2013, 08:57 PM
  4. Just got another update. What came with it?
    By daddy69 in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 11-28-2013, 11:54 PM
LINK TO POST COPIED TO CLIPBOARD