1. snypa1988's Avatar
    I hear that this topic has come up before here, so if you could point me in the right direction, i would be glad to take a look.

    My stupid "smart" phone does not know how to properly play its selected ringtone. I mean who makes a phone to EVER only play part of a 6 second ringtone. I keep missing messages due to the notification only playing for a split second, or for example.... "An i'd'iot is attempting to reach you" only makes it this far.... "An i'd'iot is" or up to "An i'd'iot is attempting to re"

    Ive disabled "delete old messages". I do have the volume maxed out. The phone IS in power saving mode (at ALL times) And I have gone up to 5 days and 12 hours on one charge(I recently came across another possible way to increase that time too)
    11-29-2013 01:17 PM
  2. underdonk's Avatar
    I have this same issue and would love to know how to resolve it. Just never was bothered by it enough to start a thread. :-)
    11-29-2013 01:20 PM
  3. snypa1988's Avatar
    need a fix. Bump
    12-07-2013 04:14 PM

Similar Threads

  1. Replies: 7
    Last Post: 08-30-2014, 06:36 PM
  2. AT&T messages app...just want voice messages
    By browetally in forum AT&T Samsung Galaxy Note 3
    Replies: 6
    Last Post: 12-19-2013, 08:15 AM
  3. Replies: 81
    Last Post: 12-05-2013, 11:00 AM
  4. Files not found on external card
    By Keith Clark1 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-30-2013, 11:19 PM
  5. Replies: 0
    Last Post: 11-29-2013, 11:38 AM