1. kdwisdom's Avatar
    Anyone able to remedy this? I've tried one Verizon stock and it didn't seem to work, so i'm downloading an older one to try it and use Odin to restore.

    Anyone have any other fixes? Hoping I get it to work
    12-02-2013 12:21 AM
  2. newbroot83's Avatar
    What version were you on?

    Skynote 4.3 Rom'd Note 2
    12-02-2013 12:25 AM
  3. kdwisdom's Avatar
    4.1.2 ( or 4.1.3, whatever was the latest on Verizon)
    12-02-2013 12:39 AM
  4. newbroot83's Avatar
    Hmmm....There is a stock Odin file and a pit file that has worked wonders for me. I'll see if I can find em

    Skynote 4.3 Rom'd Note 2
    12-02-2013 12:41 AM
  5. kdwisdom's Avatar
    Thanks. I have odin and a pit file, I flashed the pit and the bootloader baseline and that is what bricked it.

    I am currently downloading a rooted "Root 66 stock for vzw" that I have read worked, so hoping to get this to work
    12-02-2013 12:43 AM
  6. newbroot83's Avatar
    12-02-2013 12:43 AM
  7. newbroot83's Avatar
    That link is has all of the downloads I used when I broke my note 2 a while back

    Skynote 4.3 Rom'd Note 2
    12-02-2013 12:44 AM
  8. kdwisdom's Avatar
    That link is has all of the downloads I used when I broke my note 2 a while back

    Skynote 4.3 Rom'd Note 2

    Thanks, the one I downloaded with that is stock/rooted is working. So I'm going to get that on there so I can get it back and working so I can actually use my phone and then I will look into getting it back to unrooted stock when I can get those files downloaded. Thanks again!
    12-02-2013 12:52 AM
  9. newbroot83's Avatar
    Anytime. Sorry I couldn't help out

    Skynote 4.3 Rom'd Note 2
    12-02-2013 12:54 AM
  10. kdwisdom's Avatar
    No worries, hoping it works, it seems to be stuck in a bootloop but I know that it also can take a while to finish booting after a flash, so, we'll see... Lol.
    12-02-2013 01:01 AM
  11. newbroot83's Avatar
    Yeh mine bootloader cause I unplugged too soon. It sucked. Had to reflash

    Skynote 4.3 Rom'd Note 2
    12-02-2013 01:07 AM
  12. kdwisdom's Avatar
    I waited till it said "passed" but didn't know how to reboot it without pulling the battery.
    12-02-2013 01:11 AM
  13. newbroot83's Avatar
    Yeh mine did too. I believe it reboots on its own after a while

    Skynote 4.3 Rom'd Note 2
    12-02-2013 01:19 AM
  14. kdwisdom's Avatar
    Ok, the one on the link you sent me worked, the other one didn't, so I've got it back up and running, and, no data loss. PHEW
    newbroot83 likes this.
    12-02-2013 01:42 AM
  15. newbroot83's Avatar
    I saved a backup on an external hard drive so I couldn't lose those files lol

    Skynote 4.3 Rom'd Note 2
    12-02-2013 01:44 AM
  16. kdwisdom's Avatar
    I had all of my picutres, etc... backed up, but didn't want to have to go reinstall all the apps, etc... so I was glad it just restored the OS image
    12-02-2013 09:57 AM

Similar Threads

  1. Replies: 4
    Last Post: 09-24-2014, 06:49 AM
  2. Using At&t GS4 with Rogers, Updating issues
    By koushtj in forum AT&T Samsung Galaxy S4
    Replies: 19
    Last Post: 03-28-2014, 11:45 AM
  3. iPhone to HTC One Transfer - mov format Video Files
    By DavidLeong in forum HTC One M7
    Replies: 3
    Last Post: 03-27-2014, 07:04 PM
  4. Quadrant Standard Results of my Note 3
    By cgg074 in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-02-2013, 09:57 AM
  5. Apps to SD card
    By bcbbanga4l in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-02-2013, 09:55 AM