02-05-2014 11:48 AM
175 ... 4567
tools
  1. 808TBolt's Avatar
    I use Apex Launcher Pro and maybe that could explain my pleasure with 4.3.
    My battery life is at least as good as 4.1.2 and I believe my battery lasts substantially longer.
    No lags whatsoever.
    I didn't do a factory reset but I do hold down my home button and close all apps before putting my phone away or back into my pocket.
    No complaints with 4.3 from me.
    as far as good battery life with your Apex launcher, are you using the "Power Saving" mode at all? or leaving that unchecked all day?
    01-03-2014 12:35 PM
  2. stevenkisor1's Avatar
    Have you done a factory reset?
    I just did a factory reset, and it's like an entirely new device!

    I was having multiple issues, from extremely laggy performance, wi-fi dropouts, sync issues with Google calendar (all my data would just randomly disappear), extreme delay when pressing power button, mostly everything that's been mentioned.
    So I backed up as much data as I could, and took the plunge. And a refreshing plunge it was!
    The phone now operates so much better and so much smoother! No lags whatsoever. I am still in the process of re-installing some apps, but from what I've got done so far it was worth it.

    So bottom line, if you're unhappy with your Note II after the 4.3 upgrade, go ahead and bite the bullet, and do a factory reset. Make sure you back up your data first, 'cause it won't be there waiting for you.

    Posted via Android Central App
    01-03-2014 04:04 PM
  3. craftEcowgirl's Avatar
    I just did a factory reset, and it's like an entirely new device!

    I was having multiple issues, from extremely laggy performance, wi-fi dropouts, sync issues with Google calendar (all my data would just randomly disappear), extreme delay when pressing power button, mostly everything that's been mentioned.
    So I backed up as much data as I could, and took the plunge. And a refreshing plunge it was!
    The phone now operates so much better and so much smoother! No lags whatsoever. I am still in the process of re-installing some apps, but from what I've got done so far it was worth it.

    So bottom line, if you're unhappy with your Note II after the 4.3 upgrade, go ahead and bite the bullet, and do a factory reset. Make sure you back up your data first, 'cause it won't be there waiting for you.

    Posted via Android Central App
    Thinking of doing this, but what is best method of backing up? And do I take out SD card before I perform backup, and just replace when phone starts back up again?
    01-03-2014 04:43 PM
  4. stevenkisor1's Avatar
    I did not remove the SD card, although while it was resetting I thought that I probably should have, just to be safe. But it doesn't read/write to the card when resetting, just flashes the internal ram, so my data was still there.
    I moved all my pix to computer via USB, then went into app manager and moved what I could to the sd card (i.e. data from apps, such as Waze's addresses). Much of my data is cloud-based anyway, such as Contacts, calendar data, Mobisle Notes data, etc. So when you re-install the app ( and in the case of any Google app, it reinstalls itself anyway) your data will flow back into app.
    What I did lose was my messaging (texting) conversations. Under settings, there is the option to back up your conversations, which I did. But after the reset, I went to "restore" conversations, but none could be found. It wasn't a big loss tho.

    Posted via Android Central App
    01-03-2014 05:09 PM
  5. craftEcowgirl's Avatar
    I read kies doesnt work woth verizon phones. And my computer will not copy the phone files for some reason. Just keeps saying configuring how long it will take to copy....

    Will I get my apps back through google play?
    01-03-2014 05:16 PM
  6. craftEcowgirl's Avatar
    So I downloaded backup pro and after 1 min it quits and says backup pro has stopped working ?? Huh????
    01-03-2014 05:31 PM
  7. craftEcowgirl's Avatar
    So I downloaded backup pro and after 1 min it quits and says backup pro has stopped working ?? Huh????
    Update, so data worked, but apps and media wont finish
    01-03-2014 05:36 PM
  8. tony bag o donuts's Avatar
    What about using helium backup? I lost some game data because this is the first device I refuse to root.

    Sent from my SCH-I605 using Tapatalk
    01-03-2014 07:29 PM
  9. underdonk's Avatar
    Not sure if this has been covered, but it's worth mentioning. I updated to 4.3 OTA and did NOT do a factory reset. I had no issues during the upgrade or after the upgrade. I then proceeded to move many apps to the SD card. Almost immediately, I started have the random freezes and lockups that I've seen others mention on various forums. I moved the apps back to internal storage and after a reboot the phone has gone back to working perfectly. Again, not sure if this has been addressed, but moving apps back to internal storage from the SD card seemed to resolve the lockups and freezes for me.

    Hope this helps.
    01-03-2014 09:31 PM
  10. Mamaluka's Avatar
    I upgraded as well, kept my apps in internal memory and so far it's been great performance. Been at least two weeks.
    01-04-2014 12:18 AM
  11. jlost's Avatar
    Not sure if this has been covered, but it's worth mentioning. I updated to 4.3 OTA and did NOT do a factory reset. I had no issues during the upgrade or after the upgrade. I then proceeded to move many apps to the SD card. Almost immediately, I started have the random freezes and lockups that I've seen others mention on various forums. I moved the apps back to internal storage and after a reboot the phone has gone back to working perfectly. Again, not sure if this has been addressed, but moving apps back to internal storage from the SD card seemed to resolve the lockups and freezes for me.

    Hope this helps.
    I don't know what's going on with moving apps from internal to SD but for me that has not been an issue. I may just be lucky and have a top notch device. Did you restart the phone after you moved apps to SD card and cleared the cache for the entire phone? That's what I did just to be safe. So far, same as before I did the update, nearly flawless. (Knocks of wood)
    01-04-2014 06:18 AM
  12. N2myN2's Avatar
    as far as good battery life with your Apex launcher, are you using the "Power Saving" mode at all? or leaving that unchecked all day?
    No, just the default settings.
    Rob
    01-04-2014 09:31 AM
  13. underdonk's Avatar
    I don't know what's going on with moving apps from internal to SD but for me that has not been an issue. I may just be lucky and have a top notch device. Did you restart the phone after you moved apps to SD card and cleared the cache for the entire phone? That's what I did just to be safe. So far, same as before I did the update, nearly flawless. (Knocks of wood)
    I did do a restart but didn't clear the cache. I did reseat the SD card and am using a high-quality and fast card, so no problems in that regard. I store all of my media on the SD card and have no trouble/slowness accessing it, so I don't think there's anything wrong with the card itself. Honestly, it's not that big of a deal for me as I'm not short on internal storage, just thought I'd give the new feature a try - figured the lesson learned in that regard may help someone else out.
    01-04-2014 10:56 AM
  14. craftEcowgirl's Avatar
    Ok, I finally got it to save backup. I did reboot and its tons better. Crisp and fast like it was before the 4.3 update.

    Posted via Android Central App
    01-04-2014 03:12 PM
  15. jlost's Avatar
    Ok, I finally got it to save backup. I did reboot and its tons better. Crisp and fast like it was before the 4.3 update.

    Posted via Android Central App
    Nice. Glad your back on par.
    01-04-2014 04:15 PM
  16. rsmin's Avatar
    Ok, I finally got it to save backup. I did reboot and its tons better. Crisp and fast like it was before the 4.3 update.

    Posted via Android Central App
    This is what I did when the OTA first came out, and it was like a new phone.

    Sent from my SCH-I605 using AC Forums mobile app
    shouse3 likes this.
    01-05-2014 05:01 AM
  17. min_is_3's Avatar
    I've noticed that moving apps to sd feature is basically useless. Doesn't free up much space at all.

    Sent from my SCH-I605 using Tapatalk
    01-05-2014 01:47 PM
  18. jlost's Avatar
    I've noticed that moving apps to sd feature is basically useless. Doesn't free up much space at all.

    Sent from my SCH-I605 using Tapatalk
    I frees upspace that can make your phone run more efficient.
    01-05-2014 04:44 PM
  19. swade8's Avatar
    Slow. Very slow since I did the 4.3 OTA update. What can I do to bring my speed back. Especially when toggling between 2 apps. Very sluggish. I didn't have this problem prior to the update. And no. I'm not rooted, just in case someone is wondering. Any help would be greatly appreciated.

    Posted via Android Central App
    01-11-2014 03:00 AM
  20. 808TBolt's Avatar
    Any good backup app recommendations? Would like to backup whatever I can before upgrading to 4.3

    Thanks
    01-11-2014 03:57 PM
  21. 1812dave's Avatar
    Any good backup app recommendations? Would like to backup whatever I can before upgrading to 4.3

    Thanks
    Take a look at Helium
    808TBolt likes this.
    01-11-2014 06:08 PM
  22. tony bag o donuts's Avatar
    Helium is really only option if not rooted

    Sent from my SCH-I605 using Tapatalk
    01-11-2014 08:48 PM
  23. 808TBolt's Avatar
    Helium is really only option if not rooted

    Sent from my SCH-I605 using Tapatalk
    So Titanium is no good for those of us that are not rooted? I will look Into Helium. I appreciate everyone's input

    (Sorry I haven't really checked or ever used back up apps before)
    01-11-2014 09:46 PM
  24. srvctec's Avatar
    Helium is really only option if not rooted

    Sent from my SCH-I605 using Tapatalk
    The ONLY option? Hardly. I use My Backup Pro and it works great.
    808TBolt likes this.
    01-11-2014 09:51 PM
  25. Tami Wright's Avatar
    There is a lag between the time I tap the app and when it opens. There is also a lag between the time I exit and app and when it closes. It's noticeable but not yet irritating.
    Here are my issues since the update and I would love to find a solution/work around:

    Auto correct is now changing words I type. It used to merely suggest possible words above the keyboard and I would mostly ignore them. Now it's taken over. I've turned off auto-correct in the keyboard setting and it is still doing it. I had to turn off predictive text to get it to stop auto-replacing, but I liked having the suggestions because it had learned my words and saved me some typing time.

    I used to be able to forward a text via text to another contact. This came in handy, for example, when I was in a meeting and the boyfriend wanted to know if the dog walker had been by yet. I could open her text, click it once to chose the individual message, then tap the page button and choose forward message. That option is gone. I find its disappearance inconvenient.

    Google maps is now stupid, but that may have happened before the updates. It no longer overlays street names until you zoom in too tight to follow the navigation.

    Aesthetically, I'm not a fan of the font change...to the lock screen in particular...the security dots remind me of puppy nipples. I like big dots.
    01-13-2014 11:41 AM
175 ... 4567

Similar Threads

  1. Battery Has Gone Crazy on my Galaxy S3
    By Bebusy in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 01-29-2014, 11:48 AM
  2. Sprint Galaxy Note 2 - Which app is accessing my GPS?
    By ForTheGlory in forum Sprint Galaxy Note 2
    Replies: 8
    Last Post: 01-01-2014, 07:15 AM
  3. Galaxy Note 10.1 (2014) Message always says Refreshing
    By spasell in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 12-27-2013, 12:30 PM
  4. A new observation/discovery about Samsung Link, sending media to TV from Note
    By dianehelen in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 12-27-2013, 08:24 AM
  5. Galaxy Tab 2 - Storage problem
    By CallumE97 in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 12-27-2013, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD