1. Andy847's Avatar
    I was trying to see if Foxfi worked on my Note 2, while setting it up it asked for a password or other options and didn't realize it was for the phone's Lockscreen. Now I have a password I have to use every time I want to unlock the Lockscreen. I can only change it back to pin or pattern lock. The swipe is greyed out in settings now. Does anyone know how to get it back to swipe? I hope i don't have to do a factory reset.
    12-26-2013 05:48 PM
  2. Andy847's Avatar
    Never Mind, found it online, Someone else had the same problem. Here is the fix they quoted and it worked for me.

    "In my case, I installed my own certificate which even on removing was some where present don't know where so ultimately I cleared up every thing and again tried to remove pin and it got removed.

    Proper way would be settings-->security-->clear credential Clear credentials is last option under security heading.

    And now u can change your pin setting-->security-->screen lock-->swipe/none whatever you feel comfortable with."

    Thanks to this guy for solving my problem.
    12-26-2013 06:19 PM

Similar Threads

  1. 4.3 update wont allow me to Sync my Emails with built-in Email app.
    By LionheartedNJ in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 08-26-2014, 06:27 PM
  2. I can't access the notification bar when the tablet is in a case
    By Alicia Martinez3 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 16
    Last Post: 08-18-2014, 02:34 PM
  3. Looking for a news reader...
    By paisley99 in forum Android Apps
    Replies: 1
    Last Post: 12-26-2013, 05:49 PM
  4. Best ROM for Media Player?
    By saidiadude in forum Virgin Mobile Optimus V
    Replies: 1
    Last Post: 12-26-2013, 05:44 PM
  5. How to "undo" a download within an app
    By malcolm k in forum Android Apps
    Replies: 0
    Last Post: 12-26-2013, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD