1. Dev_RyanJ's Avatar
    Hey guy's I just tried to unroot my phone using Odin & now my phone will not boot completely. It will show the samsung logo for a split second then the phone will proceed to turn off & restart repeating the process over and over again.

    ~I've tried pressing & holding volume up + home + power & holding it . I've done it for 5, 10, 20, 30, 60 seconds. Nothing happens.
    ~I can put it into Odin mode by pressing volume down + home + power.
    ~I looked at my phone setting/information & it told me the one I needed was: I605VRAMC3 <-- Installed it & it rebooted but started what is now my problem & wont correctly boot.

    Anyone know how to fix this?
    I don't care if I lose all my apps, photo's, video's, etc... I Just want my phone back to stock with this fixed & no problems....
    01-21-2014 02:07 AM

Similar Threads

  1. Moto X: Need help. Roaming on T-Mobile in Europe
    By kolyan2k in forum Moto X (2013)
    Replies: 7
    Last Post: 01-25-2014, 11:27 AM
  2. Samsung S3 external battery charger.
    By Ruben Gillette in forum Samsung Galaxy S III Accessories
    Replies: 2
    Last Post: 01-23-2014, 03:19 AM
  3. Moto X: 4.4.2 on VZW spotted in the wild
    By JoeNM84 in forum Moto X (2013)
    Replies: 1
    Last Post: 01-21-2014, 11:29 AM
  4. Slow download speed on both wi-fi and data?
    By jgrand17 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-20-2014, 11:43 PM
  5. Replies: 2
    Last Post: 01-20-2014, 10:15 PM