1. PsychDoc's Avatar
    I've selected swiftkey as the default keyboard but the phone keeps going back to the stock samsung keyboard on its own. I've even tried to disable the Samsung keyboard in the App Manager and this doesn't work either.

    Any ideas on how I can get swiftkey to stick?
    05-27-2016 09:22 AM
  2. Rukbat's Avatar
    It "goes back" to the first keyboard in the list (which it shouldn't, but ...)
    05-27-2016 09:43 AM
  3. PsychDoc's Avatar
    It "goes back" to the first keyboard in the list (which it shouldn't, but ...)
    Is there any way to get around this and make the phone "hold" the swiftkey setting?
    05-27-2016 09:46 AM
  4. Rukbat's Avatar
    Delete (or disable, using Link2SD) all keyboards except Swiftkey.
    05-27-2016 12:55 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-27-2016, 12:12 PM
  2. Replies: 3
    Last Post: 05-27-2016, 10:12 AM
  3. Replies: 1
    Last Post: 05-27-2016, 09:00 AM
  4. how to get picture of contact on phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-27-2016, 07:11 AM
  5. Replies: 0
    Last Post: 05-27-2016, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD