1. phishingjimi's Avatar
    I have been running the 7/19 d2vzw CM9 build for a few days now and it has been running flawlessly. Yesterday I took a flight and used airplane mode no problem and was able to reconnect to the network, 4G worked perfect in the Orlando area.

    Today I had a meeting in a room that has terrible reception (used to be an RF lab that was converted to a conference room). I used the Quicker app from the play store and toggled mobile data for most of the morning. Upon trying to toggle mobile data back on using the same app at lunch, I had little to no connectivity and then zero connectivity shortly thereafter. I tried using the Phone Info app, but that did not help either.

    I made a backup of using EZ Recovery and then tried the 7/31 build of CM10, to no avail, still no connectivity. So I recovered back to my CM9 build with no connectivity either.

    Does anyone have any advice on the topic?
    08-01-2012 12:02 AM
  2. PJnc284's Avatar
    If you go into settings-about and choose status, does it show your IMEI as 0?
    08-01-2012 08:58 AM
  3. phishingjimi's Avatar
    My IMEI number is intact, and my mobile data settings are set to LTE/CDMA.

    This morning I reset to the stock OS based on the guide on xda, using ODIN and a factory data wipe/reset.

    My IMEI is still intact and my flash counter is still showing 0, however still zero connectivity for voice or data. Also, I had a pop-up when I first booted up that stated my voice connection was refused.

    Since I am back to factory settings, I was considering going to a VZW store to get a new phone.
    08-01-2012 09:10 AM
  4. PJnc284's Avatar
    hmm...never heard of that. Maybe the sim is fried? They'll probably try a new one when you go in store anyways.
    08-01-2012 09:20 AM
  5. cae2685's Avatar
    Did you try turning the radio off and back on inside Phone Info? Maybe the app just cycled it wrong?

    Grasping at straws for you here =P
    08-01-2012 08:00 PM
  6. yungwunn911's Avatar
    Was there any fix to this? Oddly, I am having a very similar issue. I flashed CM10 and everything worked flawlessly. However, today when I got home from school, I noticed I had no service. IMEI is intact...
    12-10-2012 12:32 PM
  7. yungwunn911's Avatar
    Update to this...

    I first did a full wipe and installed CM10 nightly. That did not fix the issue. I was pretty nervous so I began to download ODIN...As I was downloading ODIN, I decided to try to pop the SIM in and out. I powered off the phone, took the battery out and then popped the sim in and out. When I powered the phone back on, service was restored!

    Not sure what happened here...should I go to VZW to replace the sim anyway or just let it be and hope that it was just a localized occurrence.
    12-10-2012 12:51 PM
LINK TO POST COPIED TO CLIPBOARD