1. jbrian420's Avatar
    I rooted my phone a few days ago when I recieved it and flashed Beans Rom. Everything worked fine until I decided to try another rom. After flashing Synergy I can no longer make calls or text however data works fine.

    I have tried restoring a backup I made before adding roms, tried reseting to factory and can't seem to get it working. I also tried oden with rooted system file (unfortunately I can't download the back to stock file at the moment)

    Any ideas?

    Is it possible to update my prl files or re provision this phone?

    08-14-2012 08:38 PM
  2. jbrian420's Avatar
    Okay so used odin with back to stock unrooted file and after it came up I could make a call but data was stuck at 1x with no 3g. I wiped data/factory reset and now I am not getting data, phone or text to work.

    I have since tried to reseat the sim card and rebooted numerous times.

    Anything else that might work? I can't find anyone else that had a similar problem online and am now thinking I gotta take my phone to the verizon store tomorrow and possibly get a new sim card.
    08-14-2012 10:13 PM
  3. MBSMD's Avatar
    I don't know the details, but certain ROMs will wipe your IMEI from your phone (reason unknown), and without a backup, your phone will need to be replaced.
    Again, I don't know all the details, but search thru XDA.
    08-14-2012 10:30 PM
  4. leggy's Avatar
    I had identical problem to yours, can't make calls or text but data working. I even didn't have my phone rooted. Took it too Verizon store and got it replaced.This was with brand new phone, few seconds old.
    So you are not alone
    08-14-2012 11:03 PM
  5. jbrian420's Avatar
    I did have a backup and that did not help anything. I ended up oden back to stock which after a factory reset my calls started working but then my data dropped down to 1x. After a reboot my data was at 3g but after making a call it dropped back down to 1x. After waiting a few minutes it gos back to 3g but after a call or text it drops down to 1x. The signal is now very inconsistant. I also checked xda forums and couldn't find any help there or any similar threads.

    I am taking my phone to the verizon store tomorrow and see if a new sim card fixes it, if not I will get a new phone under the 14 day worry free gurantee. Just seems strange. I previously had a Droid X that I flashed roms on it every other day for the past 2.5years. Hopefully the sim card doesn't prove to be a long term hassle for a constant rom switcher like myself.
    08-14-2012 11:10 PM
  6. jbrian420's Avatar
    Its acting very strange. After making a call, my data drops down to 1x for about 45seconds and then gos back to 3g. It also takes about 10 seconds to actually dial after I hit talk. I hope a new sim card will fix it.
    08-14-2012 11:16 PM
  7. MBSMD's Avatar
    I did have a backup and that did not help anything.
    Not a ROM backup, a special IMEI backup. At least that's my understanding. AOSP-based ROMs have the potential to kill your phone's IMEI and ESN.
    08-16-2012 01:02 AM
  8. jbrian420's Avatar
    I will make sure I do that next time. However I didn't use a aosp Rom.

    I just can't figure out why my phone works sometimes. Right now calls and data works but no outgoing texts.

    Sent from my SCH-I535 using Android Central Forums
    08-16-2012 12:28 PM
  9. jbrian420's Avatar
    I hope I just found my problem looking through the service menus. Is the MDN and the MSID ssuppose to be the same values? ( My phone number)

    Sent from my SCH-I535 using Android Central Forums
    08-16-2012 04:19 PM
  10. jbrian420's Avatar
    One last question

    my imei data on my phone displays 99000115333053 / 01 but on the back of my phone under the battery it displays 990001153330534

    Could this be the problem?

    edit: It displays 990001153330534 under the phone menu's system setting/ About Device, when I use the phone code *#06# it displays 99000115333053 /01 (missing the 15th char)

    Confused and about to take the phone back to verizon for a replacement. Just hoping that I could fix it first.

    (Actual Numbers were changed for security)
    08-18-2012 02:03 PM
  11. davidnc's Avatar
    Could this be the problem?

    edit: It displays 990001152430534 under the phone menu's system setting/ About Device, when I use the phone code *#06# it displays 99000115243053 /01 (missing the 15th char)

    Confused and about to take the phone back to verizon for a replacement. Just hoping that I could fix it first.
    My phone shows 15 numbers under the phone settings>about device>status (example 990001152430534)<---fake numbers just for ex.only
    It shows 14 numbers when I dial *#06# ,there is no forward slash tho (example 99000115243053)<---- fake number for ex.only
    08-18-2012 02:27 PM
  12. joanierat's Avatar
    I would just like to say i had an issue this evening where I couldn't call out or text or receive calls (although I could receive texts). I tried everything, except one thing. I didn't turn on my sync. As it turns out earlier I had stopped a sync while it was in progress and it ended up creating an error that I couldn't see. I just turned my sync back on let it run, and poof everything started working again. I don't know why this happened but I do know its working again so all is well
    01-03-2013 01:41 AM
  13. Emmanuel Padilla's Avatar
    dude try this!!! this goose knows his stuff

    Can't make calls after flashing - Page 5
    01-04-2013 04:42 AM
  14. jlibis's Avatar
    You can recover your imei if you've lost it. Also try this go to mobile networks toggle evo/lte to CDMA option then back to evo/lte make sure your Sim option isn't on NV if so switch it and reboot.

    Sent from my SCH-I535 using Android Central Forums
    01-04-2013 08:57 AM
  15. Overhustlin's Avatar
    Hey there I am a galaxy s3 user. I recently rooted my phone and everything worked well. I then decided I wanted to be able to "customize" my phone so I installed a custom ROM. I installed CM 10. Everything seemed to work fine but I cannot make calls or send texts neither receive them. My imei is still the same as the number behind the battery so my best bet is that it has something else wrong with it. Data works fine. When I go to about phone>status> under phone number is displayed 000-000-4596 this is obviously not my number. When I try to make a call it says you are not authorized to make a call to this number blah blah blah call the company.... Can someone please help
    01-30-2013 05:26 AM
  16. jackwagon06's Avatar
    Did you flash cm10 or cm10.1? In the 4.2 roms you must go into settings/more and change the nv setting, reboot and it should lock right in. I was in panic mode one weekend over this....

    Sent from my SCH-I605 using Tapatalk 2
    01-30-2013 05:47 AM
  17. Overhustlin's Avatar
    To add... The only thing that seems to be out of place under status are my phone number, MIN, and ICCID.
    01-30-2013 05:48 AM
  18. Overhustlin's Avatar
    Just tried that now I have no service and everything in status is unknown except MEID AND IMEI....before switching from nv at least it said connected to the sprint service and showed wrong numbers in status
    01-30-2013 05:56 AM
  19. Overhustlin's Avatar
    I believe I flashed cm10.1 but I am not sure. I now upgraded it to the most recent one but I have tried multiple roms now and the same problem persists. I havnt been able to make a call or send a text for over 24 hours now :/
    01-30-2013 06:07 AM
  20. jackwagon06's Avatar
    Same with me when it happend. Go back to cm10.1 (stick with me here) and dont set up any accounts or anything. Go directly to settings/more/mobile networks. Im not running a aosp right now so I cant give the specific next step, other than your looking for a setting that says NV and that where you switch it to the other setting. From there, reboot and you should lock right in with 4g/data. Then, you can reflash to whatever you like. Your sim is what needs to be resynced/activated to your phone. Your phone number will show in about phone after that. Anybody want to chime in for the exact setting?
    You might have to deal with the sdcard0 issue if going back to a 4.1.x rom.

    Edit: found this in the post where I had issues-
    [QUOTE=Flatland2D;2519032]This stumped me for a while but the fix is easy and you don't have to reset. In CM10.1, go to Settings, Mobile Networks, CDMA subscription, change it to RUIM/SIM. Should connect after that.

    Thanks to flatland2D!

    Sent from my SCH-I605 using Tapatalk 2
    01-30-2013 08:39 AM
  21. Coby Poluk's Avatar
    That solution worked for me. Flashed back to CM 10.1 and changed setting. Works perfect now. Thx!
    03-04-2013 01:27 AM
  22. jackwagon06's Avatar

    Sent from my SCH-I605 using Tapatalk 2
    03-05-2013 08:39 AM
  23. roire's Avatar

    I know its not the correct forum but it have the same
    Problem with my HTC One X ( international version) .
    After i install 10.1 Rom i can't make any voice calls
    And my phone number isn't showing on settings.
    All other aspects of the phone work perfectly, including Data

    Can someone please help or direct me to someone who can?

    05-07-2013 05:08 PM
  24. jo3see's Avatar
    This is royally kicking my ****. I have the same problem but not only don't I see a "CDMA Subscriptions" option I don't even see a setting to change NV settings. This is a L710T (Boost S3) running 5.0.2, so in settings all I see under Cellular networks is Data Roaming (either on or off), Preferred Network Type (right now is set to LTE Recommended), System Select (which no matter what defaults to home only after every airplane mode toggle) and Access Point Names (which won't let me edit and only says Access Point Settings are not available for this user)

    Any help would be appreciated!!!
    01-25-2015 12:54 PM
  25. Jonathan Carlson's Avatar
    Hi - did you figure this out ? Having a similar problem on my HTC one X+. Are you rooted with Xposed framework?
    02-01-2015 01:44 PM