1. jbomb11's Avatar
    If anyone can help that would be great:

    Downloaded odin - unzip opened odin
    Put phone into download mode - held side home and volume - then hit up to get to download - connected usb
    Downloaded the root file loaded it into odin via the pda option - left auto reboot checked
    Clicked start - see picture you can see the prompts that I get in the odin status box.
    Using my past knowledge of rooting I have tried with the battery in and out in many different combo's - but it keeps failing.

    Any thoughts - I hope to get the phone rooted and toss the omega rom on the phone - any other stable basic rom recommendations once I get this to work.
    Attached Thumbnails Root Fail-sgs3-root-fail.png  
    10-01-2012 11:01 AM
  2. GSDer's Avatar
    I used this method without any issues (http://forums.androidcentral.com/sho...d.php?t=194152
    Simple Root Program. NO ODIN required) Note that this was prior to any updates.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    10-01-2012 11:48 AM
  3. Srambo217's Avatar
    Reboot PC, try a different USB cable. Could also be a bad download.

    Sent from my SCH-I535 using Android Central Forums
    10-01-2012 03:13 PM
  4. The SuperUser's Avatar
    What is your version? Check for G7.

    Sent from my SCH-I535 using Android Central Forums
    10-01-2012 04:40 PM
  5. jbomb11's Avatar

    Sent from my SCH-I535 using Tapatalk 2
    10-01-2012 09:22 PM
  6. The SuperUser's Avatar
    Here ya go!!(:

    Sent from my SCH-I535 using Android Central Forums
    10-01-2012 10:09 PM
  7. jbomb11's Avatar
    I looked through those links and there are no clear directions or im slow.....

    ---------- Post Merged at 12:06 AM ---------- Previous Post was at 12:02 AM ----------

    Now i think i got it but the files seem really small....?
    10-01-2012 11:06 PM
  8. jbomb11's Avatar
    Read through everything used the tool and could not achieve root...
    10-01-2012 11:46 PM
  9. jbomb11's Avatar
    so last night I messed around and worked through several different threads between xda and adroid central got my gs3 rooted. - Let the omega rom download overnight on my phone.

    This morning I flashed the rom on the way to work - cleared dalvikk/data and now I think I am bricked.

    Phone wont power on - battery pull wont work - any ideas?
    10-02-2012 08:47 AM
  10. bsannes's Avatar
    Um I'm pretty sure that Omega rom is for the International S3 not Verizon's S3. So your best bet would be to head over to XDA and see if any of the Unbrick threads can help. Can you get it into Odin mode at all?
    10-03-2012 11:45 AM

Similar Threads

  1. One Click Root FAILED: "device not found" HELP!!
    By jondon156 in forum Sprint Photon
    Replies: 18
    Last Post: 02-23-2012, 08:45 AM
  2. Root Failed - Need Help (Solved)
    By FribbleToe in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 17
    Last Post: 12-25-2011, 02:06 AM
  3. Nook CM7 Mac Root Failing to Install
    By dayneo in forum Barnes & Noble Nook Color
    Replies: 2
    Last Post: 05-20-2011, 07:58 PM
  4. "No Disk Space"- Root Fail!
    By lmgaby in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 04-11-2011, 10:30 PM
  5. Total Rooting Fail
    By tarathomassmith in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 04-06-2011, 07:32 AM