1. IAmToddCarter's Avatar
    Good Afternoon All,

    I have been running CM10 for 3-4 weeks on my S3 with no problems until today.

    I turned on my phone after waking up this morning and noticed the clock was wrong, and immediately thought that was odd.

    Afterwards I noticed that i wasn't receiving service from Verizon so I turned the phone off for a reboot and this is what happend:

    1) Phone turns on and you see the initial flash of the "Samsung Galaxy S III" logo
    2) Phone transitions to the cyanogen mod circular boot screen
    3) Phone stays there for at least 10+ minutes without loading up

    I have my programs backed up with titanium backup and don't want to wipe the phone. What is the best way to fix this problem?
    10-17-2012 02:56 PM
  2. jlibis's Avatar
    Good Afternoon All,

    I have been running CM10 for 3-4 weeks on my S3 with no problems until today.

    I turned on my phone after waking up this morning and noticed the clock was wrong, and immediately thought that was odd.

    Afterwards I noticed that i wasn't receiving service from Verizon so I turned the phone off for a reboot and this is what happend:

    1) Phone turns on and you see the initial flash of the "Samsung Galaxy S III" logo
    2) Phone transitions to the cyanogen mod circular boot screen
    3) Phone stays there for at least 10+ minutes without loading up

    I have my programs backed up with titanium backup and don't want to wipe the phone. What is the best way to fix this problem?
    Do what you can to get to get to recovery reflash. If it still does it id say you have to do a factory reset aka clean flash.

    Sent from my SCH-I535 using Android Central Forums
    10-17-2012 03:06 PM
  3. Mtn_Scott's Avatar
    Power off by long pressing the power button.
    Re-boot into recovery by pressing and holding power and volume up.
    To avoid a data wipe, try just wiping Cache and Davlik cache.
    Reboot
    If that does not work, reboot into recovery and wipe all and re-flash ROM.
    Use TiBU reluctantly. Backing up angry bird levels, text messages, etc. Always re-install form play store and then restore data only. Most devs cringe when they hear "I restored apps and data with TiBU" when flashing a new ROM.
    10-17-2012 03:16 PM
  4. IAmToddCarter's Avatar
    Okay, I went into the command terminal using the power+ringerup+frontbutton approach. Scrolled down to backup/restore and selected the restore.

    The restore completed and the phone loaded and is still rooted. However, it somehow managed to deleted my titanium backup, apps, themes etc. Am i screwed on getting all the apps/themes I downloaded back now? Going to try and reflash the rom I was using now...

    PS - Sorry if i sound re-tar-ded. This is my first thread and although I am not new to android, I am new to the whole rooting process!
    10-17-2012 03:35 PM
  5. IAmToddCarter's Avatar
    Looks like I should of just wiped the cache and dalvik? It appears my rom/apps are gone!
    10-17-2012 03:38 PM
  6. IAmToddCarter's Avatar
    Looks like I should of just wiped the cache and dalvik? It appears my rom/apps are gone!
    Nevermind! when I go into the Recovery's file management and go to apps --> Titanium Backup, it lists all my backed up files. How do I restore all of these in the recovery mode?
    10-17-2012 03:45 PM
  7. Mtn_Scott's Avatar
    If you went into restore in recovery you most likely restored a previous nandroid backup.

    You can get your apps and data back by reininstalling TiBU, running TiBU and restoring from there. My above caveat still applies.

    Are you still running CM10 or are you back to touchwiz?
    10-17-2012 04:42 PM

Similar Threads

  1. Replies: 12
    Last Post: 06-23-2013, 07:43 PM
  2. Nook Color is Stuck on MIUI Boot Screen
    By urhos in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 11-07-2011, 01:30 PM
  3. Stuck on "X" boot screen
    By ccarr2792 in forum Google / HTC Nexus One
    Replies: 1
    Last Post: 07-28-2011, 01:26 PM
  4. I f#$&^d it up. stuck on vibrant boot screen
    By schleven in forum T-Mobile Vibrant Rooting, ROMs, and Hacks
    Replies: 19
    Last Post: 04-03-2011, 04:49 PM
  5. Replies: 7
    Last Post: 08-03-2010, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD