1. Kage87Z's Avatar
    Used Odin 3.07 for SG3...

    I WAS using 3.01... and that didn't cut it. Make sure you include the 3.07 .ini file in with the exe.file (I used the youtube video here:

    If you don't include the .ini file in the same directory, you'll just get a Korean warning notice of some sort.


    Brand new GS3 Just rooted using Debugfs Root, which worked very well. Added beats audio for root from google play.

    It rebooted and got stuck at the 4g LTE part of the boot up.

    I booted into recovery (volume up/power/home) deleted the cache... no difference.

    I booted back up into recovery and did a factory reset. Again, no difference.

    Tried to install factory image via Odin: no joy... says there is "no memory."

    Can boot into recovery or Odin downloading. Can I put a rom on the chip and try and get something in that way?

    I've GOT to have this thing working and fast. What else can I do?
    11-16-2012 02:58 PM
  2. scraptacular's Avatar
    I wish I was more of an expert and able to help. I would do a search for "odin" and "no memory" or the exact error message you're getting.
    I found this on the XDA forum. Here's hoping it'll help: [Q] Odin says "There is no memory" while flashing stock ROM to Galaxy S II GT-I9100 - xda-developers
    11-16-2012 04:38 PM
  3. jdub251's Avatar
    Did u get this fixed?

    Sent from my SCH-I535 using Android Central Forums
    11-16-2012 11:27 PM
  4. Kage87Z's Avatar
    Not yet... still working on it.
    11-16-2012 11:49 PM
  5. PsYcHoNeWb's Avatar
    Let me get this right. You installed 2 apps and when you rebooted you got stuck at a bootloop? Did you flash anything or do anything else after you obtained root?
    11-17-2012 09:45 AM
  6. Tarpit_Carnivore's Avatar
    I would follow the steps here to restore to stock http://forums.androidcentral.com/ver...e-10-23-a.html
    11-17-2012 02:51 PM
  7. Kage87Z's Avatar
    Apparently the problem was when I executed beats installer for beats audio.

    I've used it in my last 3 non GS3 phones with no difficulty.

    When I try to use odin what I get is this:

    <ID:0/006> Added!!
    <ID:0/006>Enter CS for MD5..
    <ID:0/006> Check MD5.. Do not unplug the cable..
    <ID:0/006> Please wait..
    <ID:0/006> There is no memory.
    <OSM> All threads coimpleted (succeed 0 / failed 1)
    11-18-2012 10:29 PM
  8. LoK's Avatar
    dude!!!! im having the EXACT same problem and thats EXACTLY what i had just installed, beats friggen audio!!! Anyone who reads this, DO NOT DOWNLOAD BEATS AUDIO WITHOUT HEARIN US OUT. Im not sure what else. I backed up my apps with titanium backup, which i dont know what its good for if i cant get this thing started now. But anyway, I backed up my apps, I changed my font, and after I had installed Beats Audio with the Beats Audio Installer, my phone froze on me, i pulled the battery, then it got stuck on the 4G LTE verizon screen. Anyone PLEASE HELP!!!! I just got my phone yesterday!!! Its like they handed me a crack pipe and some crack, told me to hit it, then left me with the pipe wanting more lmao

    this is the error in odin 3.07

    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    then a big fat red FAIL

    samsung's technical support chat couldnt help me out either. they tried to ask me for my phones info and i blew them off. i heard a lil somethin about rooted phones having the warranty voided because it was rooted.
    so im trying to do this myself and i cant seem to find ANYTHING on the web to help this situation. I hope someone reads this soon, because I want my phone back =(
    12-04-2012 06:36 PM
  9. jdub251's Avatar
    U will find what ur looking for on xda. There is a thread. I would recommend trying to download a ROM using ur computer to ur SD card. Then try flashing that through recovery. Have u flashed a rom yet? And I have to ask have u unlocked ur boot loader?

    Sent from my SCH-I535 using Android Central Forums
    12-04-2012 08:28 PM
  10. thenoid00's Avatar
    how did you fix the problem? i now have the same problem
    12-08-2012 05:09 PM
  11. Kage87Z's Avatar
    I apologize for the delay, but I used this:


    Following these steps, I went back to a stock image. The critical elements that I had problems with were two-fold:

    1. I was using a different odin: you MUST use 3.07. You MUST use odin 3.07. Did I mention that you MUST use 3.07?

    Ask me how I know.

    2nd I installed EZ-Unlock from the Market immediately after I used DeBugFS to root the phone from the stock ROM. And then I UNLOCKED THE BOOTLOCKER using that program. It was easy. And I did that THE VERY NEXT THING, BEFORE I REBOOTED THE PHONE.

    Make sure you've got superuser installed. DeBugFS is supposed to install it, but MAKE sure it's there. I also loaded SuperSU. AFTER I unlocked using EZ-Unlock, I clicked that program, and it indicated it needed to updqate it's binaries. If it doesn't do that, then you're not rooted.

    Also, there are other programs in the Market you can get to check root, like Root Checker.


    That's what screwed me up even after I used EZ-Unlock to fix the boot loop.

    Everything else was cake after that.

    Again, sorry for the delay.
    12-09-2012 11:37 PM

Similar Threads

  1. After rooting with Odin, I'm now stuck on booting screen forever
    By PsychicNoodles in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 01-04-2014, 02:17 AM
  2. stuck on 4g lte boot up screen
    By bnot in forum Verizon Galaxy S III
    Replies: 5
    Last Post: 04-27-2013, 11:54 AM
  3. Just traded my EVO 4G LTE for this phone, need help.
    By streetranger in forum Sprint Galaxy S III
    Replies: 20
    Last Post: 08-28-2012, 09:25 AM
  4. TB stuck on Liquid Gingerbread start up screen. HELP!
    By Lionheart068 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 11-21-2011, 01:26 PM
  5. New rom, now stuck on boot animation - Help!!
    By justintyme18 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-18-2011, 12:34 PM