1. Star Chamber's Avatar
    Just got a brand-new Galaxy S III. It's updated to the latest Verizon Jellybean.

    Is there a one-click root available anywhere for it?
    02-06-2013 03:30 PM
  2. c4manceph's Avatar
    02-06-2013 04:43 PM
  3. Star Chamber's Avatar
    Tried that, it doesn't root my phone.
    gokbek likes this.
    02-07-2013 04:33 PM
  4. c4manceph's Avatar
    Perhaps you downloaded the wrong file or made another error a long the way because this roots your device when done properly.
    02-07-2013 09:58 PM
  5. Star Chamber's Avatar
    It just hangs on Setup Connection and doesn't do a thing.
    02-08-2013 03:14 PM
  6. c4manceph's Avatar
    Do you have the proper drivers installed on your PC?
    Did you put the phone in Odin mode?
    02-08-2013 04:13 PM
  7. Star Chamber's Avatar
    Me DUH I didn't put the phone in Odin mode. Have to find how to do that again...
    02-08-2013 06:05 PM
  8. Star Chamber's Avatar
    So I put the phone in Odin Mode, and tried again. After the point where it stopped before, I get initialization, and then Get PIT for mapping...

    And then it just sits there. And sits there. And sits there some more. With greyed-out Start button.
    02-08-2013 07:26 PM
  9. c4manceph's Avatar
    If you're still having problems and want to root your device, do this method. I know you are looking for a one-click method but honestly it doesn't get much easier than this:
    [HOWTO] [ROOT] [ODIN] No Tripping Flash Counter - Root + [TWRP] - Updated 02.05.2013 - xda-developers
    02-09-2013 10:20 AM
  10. Kage87Z's Avatar
    Downloads 179 bytes and windows 8 won't let me open it.
    02-10-2013 04:21 PM
  11. blade22222's Avatar
    That doesn't sound right, the size of the file seems a little small. If you really want to root you should use one of the methods on xda or this Site I used this one and was my first time. http://forum.xda-developers.com/show....php?t=2046439

    Sent from my SCH-I535 using Android Central Forums
    02-10-2013 04:53 PM
  12. volleybill54's Avatar
    That's exactly what happens to me, also. Gets to the PIT mapping, and just hangs. I sent a reply asking for help, but no reply yet. Maybe no one has figured this out yet?
    02-17-2013 12:00 PM
  13. AntiAppel's Avatar
    Same here, I wonder if it just the computer though. I'm trying it on an older XP system. Finds the phone on COM4 if that matters, then it stops at the PIT step. Sometimes the process will actually fail, others it just sits there until I unplug the phone. I have wi-fi turned on, but I don't think that should be a problem. Also I just bought the phone on Friday, so perhaps there is a setting that I am supposed to have checked. I've rooted other phones multiple times with little to no effort, so I'm not sure what I could be missing.
    02-18-2013 08:07 PM
  14. Curtis Swanepoel's Avatar
    Howsit guys. Im very new to rooting and have come across oneclickroot recently and was just wondering how safe it is to use
    04-18-2013 04:44 PM
  15. Steven Cox1's Avatar
    does this really work?
    04-22-2013 01:19 AM
  16. MrDoh's Avatar
    This one works, I used it to root both stock 4.1.1 and 4.1.2:

    [GUIDE] Root for Jelly Bean 4.1.1 or 4.1.2 OTA ***UPDATED 3/5*** - xda-developers

    I believe this is mentioned above, too, but it works for sure. More than one click *smile*, but I learned a lot following it.
    04-23-2013 04:17 AM
  17. molanjames's Avatar
    T-Mobile users who own the Samsung Galaxy S3 can update their smartphones to Android 4.1.2 Jelly Bean via the SynergyROM, which brings several improvements and new features.some of them are
    1. * Jelly Bean 4.1.2 - A hybrid framework created by us with pieces from the S3/Note2 4.1.1 and 4.1.2 frameworks
    2. * Multiwindow with free-floating windows, created exclusively by Team Synergy!
    3. * 23 notification toggles
    4. * 4-in-1 reboot menu
    5. * Fully rotating homescreen
    here is a tutorial [How To Install] Android 4.1.2 Jelly Bean For Samsung Galaxy S3 On T-Mobile Via SynergyROM | Smartphone's Updates
    04-24-2013 01:52 AM

Similar Threads

  1. One click root for 2.2.2 FRG83G
    By 0pusX in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 2
    Last Post: 07-06-2011, 10:27 PM
  2. One click rooting for the Shift
    By jnl813 in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-10-2011, 10:19 PM
  3. is there a one click root for free tethering on evo???
    By phillyeagle30 in forum HTC EVO 4G
    Replies: 13
    Last Post: 09-24-2010, 11:26 AM
  4. One click root for 2.2 in beta
    By Doug B in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 43
    Last Post: 09-10-2010, 01:01 AM
  5. One-Click Root for Vibrant!
    By AnAm85 in forum T-Mobile Vibrant
    Replies: 9
    Last Post: 09-07-2010, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD