12-31-2013 11:58 PM
35 12
tools
  1. Mr.Gadget's Avatar
    Success! OK, now to retry without forgetting to flash the SuperSU before reboot.
    04-21-2013 03:42 AM
  2. poop12123234's Avatar
    The link doesn't work
    05-12-2013 05:55 PM
  3. anthony cavazos's Avatar
    i have gs3 i535 and last time i installed cynogen it said software unortherized by verizon take to nearest store for help....how can i install it without that popping up??...
    07-16-2013 01:06 AM
  4. zeuseeker's Avatar
    Hello guys PLS Help! I am in the same position with my s3 but in my case I can boot into Oden but while using odin to reflash it starts out good by fails half way and this has increase my count to more than 10. I have tried both stock rom and custom rom for my carrier and model (Boost Mobil samsung galaxy SPH-710) that I am considering sending it to Samsung which will automatically void my warranty which was my reason in the first place that I tried to unroot. Any suggestion or help will be greatly appreciated!
    09-05-2013 11:55 PM
  5. AshokML's Avatar
    Hi Yesterday night I ran into the same issue while trying to update my galaxy s2 i9100 from older JB to newer 4.1.2 ZSMSA version. I am using Mac for this purpose, so obviously I had to use Heimdall (version used 1.3.2 also tried with 1.3.1) I could connect the device on download mode only after unloading several drivers
    $ sudo kextunload -b com.devguru.driver.SamsungComposite
    $ sudo kextunload -b com.devguru.driver.SamsungACMData
    $ sudo kextunload -b com.devguru.driver.SamsungACMControl
    I heard from XDA developers forum, Heimdall or Windows equivalent Odin works only after doing so.
    while everything went good. I downloaded my PIT files from my galaxy, then loaded it in PIT column under flash tab in Heimdall (also chosen the repartition option), then added the kernel (.tar.md5 file) under partition name and file before starting the flash . Got the message Flash completed successfully.
    But now my galaxy is stuck with the Yellow sign

    If I understand the earlier discussion on this topic correctly, it is necessary to unload certain drivers to enable the Heimdall or Odin to flash the device, but it is also important to have the drivers in order to reboot the device. It sounds I am stuck in a vicious loop . Guys, help me out!

    I tried installing kies after flashing it didnít help. If I install it before flashing I think I canít flash (or I have to do the same unloading of specific drivers which are needed later)
    10-31-2013 08:16 AM
  6. GSDer's Avatar
    Here's the writeup that I put together for Kies on a PC - I'd assume that it's similar to how it works on a MAC.

    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-31-2013 01:40 PM
  7. Ulises Martinez's Avatar
    Where u find u drivers
    12-04-2013 02:49 AM
  8. GSDer's Avatar
    Where u find u drivers
    If you install the Kies software it'll also install the drivers. Be sure the phone is NOT connected when you do this.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-04-2013 09:55 AM
  9. s3user1342's Avatar
    I have the same problem. can you please give me a guide to follow
    12-31-2013 06:49 PM
  10. GSDer's Avatar
    I have the same problem. can you please give me a guide to follow
    See post #31.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-31-2013 11:58 PM
35 12

Similar Threads

  1. need help 4.04 flash or rom got red triangle of death
    By blunt420 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 22
    Last Post: 06-11-2012, 09:39 PM
  2. Triangle of Death?
    By Joe McPlumber in forum T-Mobile G1
    Replies: 4
    Last Post: 04-27-2011, 03:04 PM
  3. Can not access recovery, just white triangle of death...
    By racermech in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 4
    Last Post: 03-17-2011, 12:40 AM
  4. Red triangle of death
    By fubaracing7374 in forum HTC EVO 4G
    Replies: 15
    Last Post: 11-29-2010, 11:24 AM
  5. New to all of this. Please help.
    By nichol.as769 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 09-29-2010, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD