1. Michael Fitzpatrick's Avatar
    Trying to run a third party app called GOOD that I downloaded from the play store. My company just started using this so we can get out work email on our own personal phone. My friend has same phone as me....Verizon GS3 and his works fine with no root. Im rooted running CM10 and I get an error everytime I try and run it. ANy ideas what I can do besides unrooting my phone??? I would like to keep my root...Thx
    imhipper likes this.
    10-16-2013 10:46 PM
  2. Golfdriver97's Avatar
    Trying to run a third party app called GOOD that I downloaded from the play store. My company just started using this so we can get out work email on our own personal phone. My friend has same phone as me....Verizon GS3 and his works fine with no root. Im rooted running CM10 and I get an error everytime I try and run it. ANy ideas what I can do besides unrooting my phone??? I would like to keep my root...Thx
    I don't think it the root. I think it is Cyanogen. That is the true difference between your phones. Some apps don't play well with custom ROMs.
    10-16-2013 11:28 PM
  3. Michael Fitzpatrick's Avatar
    Thx I will try another ROM before I unroot...Hate to give up my root for work email...
    10-16-2013 11:50 PM
  4. Michael Fitzpatrick's Avatar
    Tried my hyperdrive Rom but still no luck
    10-17-2013 02:14 AM
  5. Golfdriver97's Avatar
    Tried my hyperdrive Rom but still no luck
    Not sure what else to suggest. Sorry.

    From a Sprint Moto X using AC forums app
    10-17-2013 09:36 AM
  6. blade22222's Avatar
    Try flashing a stock rooted rom.

    Sent from my SCH-I545 using AC Forums mobile app
    GSDer likes this.
    10-28-2013 07:18 AM
  7. GSDer's Avatar
    You're referring to Good for Enterprise: https://play.google.com/store/apps/d...od.android.gfe I assume? I realize that you don't have much choice in the matter, but that app has a 2.9 rating in the Google Play Store. Looking through the various comments I'm not surprised that you're having problems.

    Anyway, depending on the security requirements of the app, I suppose that root could interfere with something that the app requires. I'd vote with the previous poster that suggested that you try the stock (rooted) ROM as your first option.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-28-2013 03:06 PM

Similar Threads

  1. Anyone having problems with video streaming Apps???
    By CompMan2012 in forum Verizon Samsung Galaxy Note 3
    Replies: 16
    Last Post: 02-05-2014, 03:19 PM
  2. Note III a mediocre product with bugs from AT&T
    By Note3Raj in forum AT&T Galaxy Note
    Replies: 4
    Last Post: 11-26-2013, 06:32 PM
  3. Notifications with email client and multiple accounts
    By browetally in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 10-18-2013, 01:21 AM
  4. Mass mailing
    By richjolliff54 in forum HTC One M7
    Replies: 2
    Last Post: 10-17-2013, 11:14 AM
  5. Anybody try De Las Vega Root?
    By recDNA in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-16-2013, 10:42 PM
LINK TO POST COPIED TO CLIPBOARD