1. JDiTo's Avatar
    I have no idea if this is the right forum, but I figure here is a good a place as any at the moment.

    I think I may have completely bricked my phone as it gets to the "Samsung Galaxy S III" screen and restarts itself. The kicker here is that it will not boot into recovery mode and upon trying it simply shows the "booting into recovery" in the top left and then goes black and resets again.

    A bit of backstory:
    Following instructions from here (Update Verizon Galaxy S3 I535 with CM10.2 Android 4.3 JB Custom ROM), I attempted to do exactly what was described in that article and everything was running smoothly until the "Warning, content not authorized by verizon has been installed etc" screen came up, which was weird because I had in fact unlocked my bootloader a while back but for whatever reason it seemed to have been knocked out. After going through multiple guides I tried another factory reset with cache / dalvik clear and attempted to install an unlocked bootloader and figured as long as I could get it started it would be a win in the moment, sadly, none of the methods I had found worked and resorted to a guide that directed me to the factory kernel / rom for my phone (SCH - 1535), which I then tried to install using Odin.

    After that I figured it had fixed itself as it booted past the "unauthorized content" screen but now simply does what I stated above. Any help is appreciated.
    11-22-2013 04:39 PM
  2. JDiTo's Avatar
    Okay, was able to flash clockwork onto the phone, but somewhat unsure of where to go from here.
    11-22-2013 04:55 PM
  3. blade22222's Avatar
    Try this: http://forum.xda-developers.com/show....php?t=1974114



    Sent from my SCH-I545 using AC Forums mobile app
    11-22-2013 06:49 PM
  4. blade22222's Avatar
    It does sound like you weren't unlocked.

    Sent from my SCH-I545 using AC Forums mobile app
    11-22-2013 06:58 PM
  5. MrDoh's Avatar
    Try this: [GUIDE] No-Wipe Jelly Bean Factory Images ***Final Update: 6/1/13*** - xda-developers

    Sent from my SCH-I545 using AC Forums mobile app
    I think that you're at least one update back using the above article. You're actually looking for the MF1 update, not the MB1 update if you want to be up to date.

    Here's a posting with rooted, stock MF1 image:

    [ROM][6/21] - Stock Rooted - 6/20/13 OTA! - VRBMF1 - 4.1.2 / Multi Window - xda-developers

    Since this is a zip file, just put it on your SD card file system using your PC and flash it using your custom recovery (TWRP is my favorite). Be sure to read the postings that go with it to make sure you understand what you're doing with it. If you can't write the zip image file to your SD card so that you can flash it using your custom recovery, then you'll have to either convert it to an Odin flashable image (there are instructions on how to do that elsewhere on the xda-developers forum site), or find a rooted MF1 image that you can use with Odin elsewhere.

    If you want to flash a custom ROM once you have this installed, you'll also need to make sure that you have an unlocked boot loader, which you can also find out how to do in the xda-developer forums.
    11-27-2013 03:30 AM

Similar Threads

  1. Media server using up battery
    By cb2367 in forum Sprint Galaxy S III
    Replies: 10
    Last Post: 12-10-2013, 02:59 PM
  2. What browser are you using instead of Chrome?
    By jimmyf101 in forum Moto X
    Replies: 8
    Last Post: 11-23-2013, 09:09 AM
  3. WallPaper help?
    By TechTinker in forum Moto X
    Replies: 9
    Last Post: 11-23-2013, 12:48 AM
  4. camera help plz
    By MarknChassidy Barnett in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 11-22-2013, 10:33 PM
  5. HELP!! Move portable speaker input and S Voice comes on?!
    By krumpie in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 11-22-2013, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD