1. TheCing's Avatar
    Hey there, I've been looking literally everywhere for a solution to this issue, but I haven't found anything.

    I have an i535 (obviously) running Hyperdrive RLS16 with both CWM and TWRP installed. Everything works fine, but I would really like to switch over to an AOSP ROM, namely Beanstalk. However, upon installing and flashing any AOSP ROM (I've tried AOKP, CM, and Beanstalk) I end up with no mobile network connection; in fact, my Mobile Network State shows up at disconnected. Searching Google leads to the issue of a missing IMEI, but mine shows up as it does on the inside of my phone, and not as 0, so I'm convinced that is not the issue.

    Do I still need to back up my EFS? Or am I just missing something obvious? Help is greatly appreciated.
    03-23-2014 08:39 PM
  2. GSDer's Avatar
    You should always keep a backup of /efs regardless of what you're doing.

    You're saying that you have a cellular signal (you can make calls) but you don't have a Mobile data connection? Or am I misunderstanding something?
    Have you looked at the APN settings?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-23-2014 11:37 PM
  3. TheCing's Avatar
    Thanks for the reply.

    Yes, I can make calls and send texts, but I have no internet connection without wifi enabled. My IMEI is correct and there and all, but my Mobile Network State reads disconnected. (?!) Also, my preferred network mode defaults to global, which allows me to make calls, but not access my APN's (the menu option is grayed out). Changing the PFN allows me to edit the APN's, but they are the default APN's which I already use.

    I'm really at a loss for this one, and I'm tired of crappy Touchwiz ROMs.
    03-24-2014 10:16 PM
  4. GSDer's Avatar
    What about a different SIM card? On Verizon phones the SIM is responsible for the LTE connection, so maybe something is messed up there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-25-2014 10:41 AM
  5. TheCing's Avatar
    Not sure if that's the case or not, as it works perfectly on non AOSP ROMs, but I tried messing with the APN only to find I still can't even access the menu item. I'm convinced that has got something to do with the issue. Nothing I change allows me access.

    Posted via Android Central App
    03-25-2014 01:38 PM
  6. GSDer's Avatar
    my preferred network mode defaults to global
    I don't know how different the settings in these other ROMs are - there isn't an equivalent of Settings -> More settings -> Mobile networks -> Network modethat allows you to select LTE/CDMA?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-25-2014 03:06 PM

Similar Threads

  1. contacts help
    By Mackenzie Jablonski-Fennell in forum General Help and How To
    Replies: 4
    Last Post: 03-24-2014, 06:30 PM
  2. Need help with Samsung GS3
    By leehardballer12 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 03-23-2014, 07:59 PM
  3. Replies: 1
    Last Post: 03-23-2014, 07:23 PM
  4. restarting issues with my s4
    By amberb1987 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-23-2014, 07:02 PM
  5. Replies: 0
    Last Post: 03-23-2014, 06:26 PM