1. sshotick's Avatar
    Ok, so a little story, i rooted my s3 running 4.3 with saferoot and nothing wiped, which i was thrilled with...so then i got to exploring the world of CM trying to get that to work and installed safestrap in order to do that. Then i gave up because i just didnt feel like jumping through the hoops involved in trying to work around verizon and samsung's ridiculous locking of the bootloader. So i unrooted simply by going into the SuperSU app and choosing the unroot option....there, unrooted. Except i didnt uninstall safestrap first...now i still have safestrap on there, cant find out how to get rid of it, and my phone wont reroot to get rid of it that way. ...and now Verizon wants to push some update through to my phone to allow me to roam in Canada and theres no way to tell it not to bug me about this update, but it wont update and does a soft-brick each time it does telling me i have custom software installed and i should go to my Verizon store and turn myself in or something like that.

    The phone wont even do a factory reset or a hard reset (which I'm more than willing to do, I've got everything backed up if anyone knows a way to do that in this situation) with the hardware buttons like it should...it just comes up with the same softbrick message.

    Any help is greatly appreciated....

    05-14-2014 02:35 PM
  2. GSDer's Avatar
    If your only goal is to stop being annoyed by the update reminder there's an easy way to deal with that - let it download, reboot into Recovery mode and wipe the system cache, then reboot and accept the update, which will fail (because the update is no longer there) and it shouldn't bother you again.

    If you want to be ready for the KitKat OTA when it comes out then just reload the stock firmware http://samsung-updates.com/details/2...35VRUCNC1.html using Odin or try using the Kies software.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-14-2014 04:10 PM
  3. sshotick's Avatar
    alright, ive found a tutorial on doing that, however they all have me reset the counter first with TriangleAway, which requires root, which i no longer have...and any method ive tried wont reroot...

    can i do a firmware restore without reseting the counter?
    05-14-2014 08:00 PM
  4. GSDer's Avatar
    can i do a firmware restore without reseting the counter?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-15-2014 01:55 AM
  5. sshotick's Avatar
    Thank you so much, i reflashed the firmware over the weekend and it worked beautifully...even without wiping everything as i expected it would. Thanks for the help!

    05-19-2014 12:02 PM

Similar Threads

  1. Galaxy Note 3 Service trouble on telus
    By jenpossy in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 2
    Last Post: 10-06-2014, 04:57 AM
  2. What comes in the box when you choose the Rx frames?
    By WwonderLlama in forum Google Glass
    Replies: 1
    Last Post: 09-30-2014, 06:05 PM
  3. Manufacturers warranty in the US
    By RicKaysen in forum Sony Xperia Z2
    Replies: 4
    Last Post: 05-25-2014, 01:34 AM
  4. Block Sender in Messeges app?
    By FutureKix in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 05-15-2014, 12:18 PM
  5. [Solved] How: settings in AC forums app?
    By dougltc in forum Android Central Apps
    Replies: 2
    Last Post: 05-14-2014, 10:11 AM