1. peek_12_21's Avatar
    I have noticed that my wifi keeps coming on and that extra radio is killing my battery. Is anyone else having this problem or know a solution.?? I thanks

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 04:01 PM
  2. crimsontde88's Avatar
    There is a setting that turns wifi on automatically when using heavy data consuming apps and the phone senses a familiar network. You can the feature off but it will pop up and ask you to enable the feature every time you open a high consumption app.
    07-09-2012 05:39 PM
  3. Bbeelzebub's Avatar
    There is a setting that turns wifi on automatically when using heavy data consuming apps and the phone senses a familiar network. You can the feature off but it will pop up and ask you to enable the feature every time you open a high consumption app.
    Does this mean that if I never connect via Wifi, I won't get that message since no "familiar" networks will even exist to the phone?
    07-09-2012 05:59 PM
  4. peek_12_21's Avatar
    So how exactly do you turn this off

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 06:17 PM
  5. crimsontde88's Avatar
    Does this mean that if I never connect via Wifi, I won't get that message since no "familiar" networks will even exist to the phone?
    I believe so because I didn't see the message until after I connected to my home network.
    Bbeelzebub likes this.
    07-09-2012 06:20 PM
  6. crimsontde88's Avatar
    So how exactly do you turn this off

    Sent from my SCH-I535 using Android Central Forums
    Under settings go to wifi then click advanced and you will see a checkbox to turn the auto connect feature off.
    07-09-2012 06:22 PM
  7. peek_12_21's Avatar
    That has always been off and it still does it

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 09:19 PM
LINK TO POST COPIED TO CLIPBOARD